Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank Screen Problem
#1
I've recently downloaded PCSx2 set it all up correctly (or so i think) and ran the bios, all worked fine

then i mounted my marvel vs capcom 2 .iso and ran from cd/dvd all i got was a black screen, i checked if the .iso corrupt, it wasnt
and so i have no idea why it wont work, i was hoping you guys could help

my specs are:
E8400@ 3.60 ghz (dual core), 4gb of ram, GeForce GTX260 and im running Windows 7 64bit (which i think isnt a problem since i could run the bios)

my configs are:
Graphics: GSDX SSSE3 D3D9 Hardware, PixelShader 3.0, no interlacing, aspect ratio 16:9 and D3D res 1024x1024

Cdvdrom: Gigaherz CDVD Plugin 0.7.0

Sound: SPU2-X 1.1.0

any help you could offer is appreciated
Reply

Sponsored links

#2
Have you tried ZeroGS? also what version of PCSX2 are you using?
Reply
#3
mount the iso. Smile (that game doesn't work when you try with Linuz Iso Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
lol, the .iso was mounted and i have tried zeroGS

im ruinning the 0.9.6 binary
Reply
#5
oh didn't read that part Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
(04-19-2009, 08:49 AM)LuisR14 Wrote: oh didn't read that part Tongue

lol, so no ideas? :/
Reply
#7
(04-19-2009, 08:22 AM)Noel Wrote: lol, the .iso was mounted and i have tried zeroGS

im ruinning the 0.9.6 binary

thats what he was saying, for it to work in linuziso you have to unmount it first!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
i actually meant mount the iso (read my posts again Tongue) since i had tried loading an iso of that game using Linuz Iso but it only worked when i had mounted the iso and used Gigahertz CDVD Tongue but try unmounting it and loading with Linuz Iso Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
(04-20-2009, 01:28 AM)LuisR14 Wrote: i actually meant mount the iso (read my posts again Tongue) since i had tried loading an iso of that game using Linuz Iso but it only worked when i had mounted the iso and used Gigahertz CDVD Tongue but try unmounting it and loading with Linuz Iso Tongue

Just no different with any of the graphic plugins :/
Reply
#10
(04-20-2009, 06:33 AM)Noel Wrote:
(04-20-2009, 01:28 AM)LuisR14 Wrote: i actually meant mount the iso (read my posts again Tongue) since i had tried loading an iso of that game using Linuz Iso but it only worked when i had mounted the iso and used Gigahertz CDVD Tongue but try unmounting it and loading with Linuz Iso Tongue

Just no different with any of the graphic plugins :/

I can confirm, mounting the iso and running the game just yields the ps2 window but its blank and jus stays that way.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.
Reply




Users browsing this thread: 1 Guest(s)