Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank Screen problem!!!
#1
Game:Marvel Vs. Capcom 2 (USA)

Problem:The game isn't starting AT ALL I made like 3 Isos from the disc I have using IMGBURN(which you guys seem to recommend alot)anyways with or without the disc the game doesn't start. Pcsx2 reads the disc, the display window shows up but it remains black no game what so ever.

FYI I used beta 0.9.7 and the non-beta versions of 0.9.6 and 0.9.4 but the same problem occurs
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply

Sponsored links

#2
...try pcsx2 r1888 beta....i got the same problem.....but now ti works...........if again the same problem....then try using FFX hack by pressing F9 during the black screen
Reply
#3
Thanks will try it right now.
EDIT: Ok so I tried FFX hack it didn't work now for r1888.
EDIT2: r1888 is useless aswell and I turned off all the speedhacks(had them turned on for playing DBZBT3)
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#4
Ok so I found this particular line in the log file;
"Issuing EE/iR5900-32 Recompiler Reset" I don't know what this means but I am hoping this helps to solve the problem.
EDIT: Oh almost forgot the line given above is the only line that appears after emulation has been started nothing else is there
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#5
Try compressing the ISO with Linuz ISO cdvd plugin then running the compressed one.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Ok I'm gonna try that.
EDIT:Nope.Didn't work.I tried it both ways .Z and .BZ
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#7
Well it should actually be working without a problem in the 0.9.7 beta but another method to run it before was using Gabest's CDVD plugin and run the ISO with it (need to choose "Other" as the source from the plugin configuration).

http://forums.pcsx2.net/Thread-GSdx <-- cdvd 0.1.0
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins <-- cdvdolio included in the binary package
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
Ok so you are talking about mounting onto a virtual drive right?I already tried it but didn't use Gabest's CDVD plugin I used P.E.O.P.S CDDMA MOD Ok I'm gonna try it with Gabest's Plugin now.
EDIT: It's not working but will try it on 0.9.6.
EDIT2: Still not working :'<
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#9
No I meant run the ISO with Gabest's cdvd plugin which has an ISO loader too (different than Linuz ISO and the internal PCSX2 one).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Still not working but I am very thankful to you for trying to help Smile
EDIT: I forgot to unmount the image from Daemon Tools.
EDIT2: Still blank.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply




Users browsing this thread: 1 Guest(s)