Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank screen
#1
When I start a game with the new 9.6 version nothing happens. The window where the game is supposed to be just stays black. It doesn't even do the BIOS screen. The number in the window title all the way to the left keeps increasing though as if it's doing something. This happens with whatever game I run and I can still get games to work in the older PG version I have.

The last thing it says in the console is uliop :IOP reboot success!! Actually it will say different things with different games. FFX stops at HDD enabled:0, the last thing it says for Rez is argv[0] = cdrom0:\slus_203.44:1

Also, at the beginning when loading the bios it says rom2 not found and erom not found.

System Info:
Win XP
Intel E6750 (2 cores) at 2.66ghz
Nvidia Geforce 8600 GTS (well it's really a strapped Quadro FX570)
directX 9.0c version 4.09.0000.0904
Latest 182 Nvidia drivers (just updated them today after I had this problem, had the same issue before update)

Plugins:
GSdx 890 SSE2 1.14 (tried zero GS also same result)
SPU2-X 1.1.0
lilypad
gigaherz CDVD
US v2 bios

Anyone have any suggestions for things I might try? or have any experience with problems like this?
Reply

Sponsored links

#2
try disabling all hacks and or re install pcsx2
Reply
#3
Update: it will load into the BIOS and I can see the graphics and hear sound if I use the CDVDnull driver 06.0 plugin, can't run games from here but(correct me if I'm wrong) I don't think you are supposed to be able to anyway
Reply
#4
(03-23-2009, 10:54 PM)redlof Wrote: try disabling all hacks and or re install pcsx2

I do not have anything checked in the speed hacks section it is set to default cycle rate. I just redownloaded the MSI file and reinstalled, still same issue. Sad
Reply
#5
use file>run cd/dvd
enable NATIVE option in GSdx. Also try with GSdx software mode.
Reply
#6
(03-23-2009, 11:09 PM)redlof Wrote: use file>run cd/dvd
enable NATIVE option in GSdx. Also try with GSdx software mode.

I have been using run cd/dvd I also tried execute with same result. Just tried your suggestions about checking the native box. That didn't work. No luck with software mode either. Sad
Reply
#7
Are you using ISO? If so then try with the Disc.
Reply
#8
(03-23-2009, 11:20 PM)redlof Wrote: Are you using ISO? If so then try with the Disc.

Yeah, I'm using power ISO. I do not have any original discs with me right now to try.
Reply
#9
ISSUE RESOLVED!!!!!!SmileLaughBiggrin

I just needed to use the Linuz Iso Plug in.

Thank for all your help.
Reply
#10
yep you should use linuz iso for when you're using isos and cdvdgigahertz or peops for when you're using a disk
(it's all in the guide people gosh)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)