Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank screen with Monster Hunter, Colours messed up on PS2 start up screen too
#1
Hi, i can't seem to get it to work can someone help?

Whenever i try to run it it comes up with this in the terminal

Code:
~$ pcsx2
Gtk-Message: Failed to load module "overlay-scrollbar"

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

(pcsx2:5534): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",
Gtk-Message: Failed to load module "canberra-gtk-module"
Interface is initializing.  Entering Pcsx2App::OnInit!
Applying operating system default language...
Command line parsing...
Command line parsed!
`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

`menu_proxy_module_load': pcsx2: undefined symbol: menu_proxy_module_load

(pcsx2:5534): Gtk-WARNING **: Failed to load type module: (null)

ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
ZZogl-PG: Calling GSopen2.
ZZogl-PG: Capturing ZZOgl window.
ZZogl-PG:  Got Doublebuffered Visual!
ZZogl-PG:  glX-Version 1.4 with Direct Rendering
ZZogl-PG:  Using multitexturing.
ZZogl-PG:  Maximum texture size is 8192 for Tex_2d and 4096 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG:  Use GL_RGBA32F for blockdata.
ZZogl-PG:  Fill bilinear blocks OK.!
ZZogl-PG: Initialization successful.
ZZogl-PG: Disabling MRT depth writing.
ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.rear
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.center_lfe
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.side
ALSA lib dlmisc.c:254:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib/i386-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
ALSA lib dlmisc.c:254:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib/i386-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
ALSA lib dlmisc.c:254:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib/i386-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
ALSA lib dlmisc.c:254:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib/i386-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
ALSA lib pcm_dmix.c:957:(snd_pcm_dmix_open) The dmix plugin supports only playback stream
ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'HDA Intel PCH: HDMI 0 (hw:0,3)' (ALSA)
*** Device 1: 'hdmi' (ALSA)
*** Device 2: 'pulse' (ALSA)
*** Device 3: 'default' (ALSA) (selected)
Zogl-PG: Disabling MRT depth writing.
ZZogl-PG: Current game CRC is 6e8baf03.
Zogl-PG:  Failed to create 1701322866x74686769 texture.
ZZogl-PG:  SetTexVariablesInt error.
ZZogl-PG:  Failed to create 8192x8 texture.
ZZogl-PG:  SetTexVariablesInt error.
ZZogl-PG:  Failed to create 8192x8 texture.
ZZogl-PG:  SetTexVariablesInt error.
ZZogl-PG:  Failed to create 8192x8 texture.
ZZogl-PG:  SetTexVariablesInt error.
ZZogl-PG:  Failed to create 8192x8 texture.
ZZogl-PG:  SetTexVariablesInt error.

What is it i need to do to get it to work.
Reply

Sponsored links

#2
GPU? Driver?

First install a newer version of pcsx2 and try both GSdx(ogl) and zzogl
Reply
#3
I kinda forgot how i installed it, I had problems getting it to even run before.

Code:
$ sudo apt-get install pcsx2
Reading package lists... Done
Building dependency tree      
Reading state information... Done
pcsx2:i386 is already the newest version.

How do i find out GPU and Driver?
Reply
#4
I tried these
GS:
GSnull Driver 0.1.0 [libGSnull] - White Screen
ZZ Ogl PG CG 0.3.0 [libzzogl-cg-0.3.0] - Black Screen
ZZ Ogl PG 0.4.0 [libzzogl-0.4.0] - Black Screen
GSdx (GCC 4.7.2, SSE2) 0.1.16 [libGSdx-0.1.16] - Freezes Pcsx2 completely

I only have those four
All done via Fast Boot
Reply
#5
sudo apt-get install pcsx2-unstable Wink
Reply
#6
Code:
$ sudo apt-get install pcsx2-unstable
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Package pcsx2-unstable:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  pcsx2:i386

E: Package 'pcsx2-unstable:i386' has no installation candidate

Any ideas?
Reply
#7
Quote:How do i find out GPU and Driver?

You gpu means the same thing as your graphics card. So what is the model and brand of the card you are using? Also, how did you install the card's driver for that card?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#8
I have no idea how i installed them and how do i find out what my graphics card is?
Reply
#9
Type this in a terminal... lspci | grep -i vga

Also type ... sudo apt-get install mesa-utils

Then type ... glxinfo | grep -i opengl
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#10
By the way which version of Ubuntu are you running?
Reply




Users browsing this thread: 1 Guest(s)