Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank white screen at startup
#1
Okay so I'm trying to run my backup iso of Melty Blood Actress Again the most recent version of pcsx2 and after I select the iso to run the Zero GS screen pops up, but it stays white, nothing happens.

My set up is an intel Macbook 2.1 Ghz Core 2 Duo

This is what terminal is giving me:

ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-dnwwBk/org.x:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 2048 for Tex_2d and 2048 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Disabling MRT depth writing

Reply

Sponsored links

#2
what's your graphics card specs? Doesn't work if you have an intel GMA card.

http://forums.pcsx2.net/Thread-Disabling...ng-Problem
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#3
Yea I have a GMA chipset. Great so i guess this endeavor was a waste of time. They really need to put up a disclaimer stating that unless you have a post 2010 Macbook Pro this emulator is useless.
Reply
#4
The emulator is basically useless on most macs anyway without using bootcamp
Reply
#5
c'mon squall, zedr0n needs POSITIVE encouragement to finish the 0.9.7 port Laugh
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#6
porting the core is only half the battle though.
Reply
#7
eveything works till i load the iso then the zerg screen comes up and is white can someone please help me out

thanks

Ready
Bios Version 16777215.255
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Initializing plugins...
Plugins initialized successfully.
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl: Using ZZ Ogl :0.21.213
ZZogl: creating zerogs
Plugins opened successfully.
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.2
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-EmPnv2/org.macosforge.xquartz:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: *********
ZZOgl: OGL WARNING: multiple render targets not supported, some effects might look bad
ZZOgl: *********
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 2048 for Tex_2d and 2048 for Tex_NV
ZZogl: Disabling MRT depth writing
Offset 0xea000000 invalid. Legit SIGSEGV. Aborting.
Offset 0xea000000 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 3929 Bus error ./pcsx2
Reply
#8
for some reason your *Execute Bios* line isn't in that post. But judging by the "Offset 0xea000000 invalid. Legit SIGSEGV. Aborting." line i am assuming you don't have a bios selected.

Is there a Line anywhere that says "*Execute Bios* Complete" as opposed to just "*Execute Bios*"?
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply




Users browsing this thread: 1 Guest(s)