Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bleach: Blade Battlers 2nd Problems
#1
Hello! I'm trying to run this game on my pscx 2 emulator, but I just can't get it to a decent speed. There is a terrible lag whenever I'm plaxing with 4 fighters, there are hollows spawning or on the Battlers map when the squares are appearing and turning over.

Could you please help me? I read a guide on this forum already, but all it did was speeding up the intro.

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 6059 MB
CPU name = Intel® Core™ i7-2640M CPU @ 2.80GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.792 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000

Reply

Sponsored links

#2
What graphics card do you have? Try checking 'native' in the GSdx configuration (yes that will give you crap image quality but if you have an onboard graphics chip it cant be helped)
[Image: newsig.jpg]
Reply
#3
(01-31-2012, 06:39 PM)Bositman Wrote: What graphics card do you have? Try checking 'native' in the GSdx configuration (yes that will give you crap image quality but if you have an onboard graphics chip it cant be helped)

[Image: graphiccard.png]

It's already on native.
Reply
#4
Intel HD + Graphically demanding game = HD lag.

Not really much you can do about it unless you have a second dedicated GPU hidden somewhere there or - I guess rare in laptops - possibility to add one. Most of the time you can't upgrade laptop, soo yeah you cannot really play this game on it with any nice speed.
Reply




Users browsing this thread: 1 Guest(s)