Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blinking Screen
#1
Information 
I hav PCSX2 0.9.6 with sum needed bios and plugin
My specification :
Windows XP SP3
Intel Core 2 Duo E7400 @ 2.80Ghz
3GBDDR2 of RAM
NVIDIA GeForce 8400 GS (512)

The Problem is i hav ps2 dbz budokai 3 game and its working but when playing game i get blinking screen ne1 know solution of this please reply.
Reply

Sponsored links

#2
yes,you must turn frame limiter option on.
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#3
(11-07-2009, 07:24 PM)diegochiha Wrote: yes,you must turn frame limiter option on.
TY 4 Reply....
ya i hav turned on frame limit is it in config - cpu__Limit - Force frame to normal speed if too fast and custom fps limit i hav setted 60.
Reply
#4
happens with the pal version.

make an iso of your game, and convert it to ntsc
OR
Use gsdx 0.1.5
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Wait,its dragon ball z budokai tenkaichi 3 or plainly budokai 3?
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#6
(11-07-2009, 06:34 PM)Man5go Wrote: I hav PCSX2 0.9.6 with sum needed bios and plugin
My specification :
Windows XP SP3
Intel Core 2 Duo E7400 @ 2.80Ghz
3GBDDR2 of RAM
NVIDIA GeForce 8400 GS (512)

The Problem is i hav ps2 dbz budokai 3 game and its working but when playing game i get blinking screen ne1 know solution of this please reply.

One way may fix your problem is to press F5 to change your interlacing mode, or you can do it in your graphic setting.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#7
(11-08-2009, 04:05 PM)diegochiha Wrote: Wait,its dragon ball z budokai tenkaichi 3 or plainly budokai 3?

its dragon ball z budokai tenkaichi 3
Reply
#8
i hav change interlacing mode (pressing F5) but still coming same problem
Reply
#9
did you try

Quote:make an iso of your game, and convert it to ntsc
OR
Use gsdx 0.1.5
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Convert your Pal Image to a NTSC Image and The Blinking ErroR will Dissepear
Reply




Users browsing this thread: 1 Guest(s)