Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blue lines or bad frame rate
#1
Hey all. Im currently trying to run Steambot Chronicles but I have come across a bit of an issue. The game runs fine with everything on default, except I get vertical blue lines across the screen.
-GSdx
-640x448 (although this happens regardless of resolution)
-Auto
-Interlaced (field)
-Limiter: Normal
-59-60FPS
-EE 30%-50%
-GS 40%-50%

Hitting F9 and changing the rendering from hardware to software removes the lines, but cuts the frame rate down to 10-15FPS. I have systematically gone through every graphic option in order to resolve the problem, but im completely lost. Has anyone run into this issue before, or a similar problem?

System it's running on:
-i7 @ 2.0Ghz
-16GB RAM
-nVidia GeForce 460m (3Gb Card)
-Directx11
-Windows 7 Ultimate 64 bit
-Its pretty
Reply

Sponsored links

#2
if you run in software mode?
Reply
#3
EDIT: This only happens during the cut scene. Up until the first FMV, there are no lines. The opening screen has movement and there is a short 'quiz' which also runs fine. Completely oddish.

(06-04-2013, 12:53 PM)Saiki Wrote: if you run in software mode?

Bluelines in Hardware.
Really bad frame rate in Software.

Again, only during the cut scene. Yet to see beyond this into game play. Need to get passed this issue before its playable.
Reply
#4
Use native resolution....
Reply
#5
(06-04-2013, 01:02 PM)Yash the gamer Wrote: Use native resolution....

Yup, set to native with the blue lines.
Reply
#6
Wow , strange with native i think it easly fix ur problem. Ok use defult settings in pcsx2 ....
Reply
#7
(06-04-2013, 01:05 PM)Yash the gamer Wrote: Wow , strange with native i think it easly fix ur problem. Ok use defult settings in pcsx2 ....

Im certain that everything is default but just to be certain I will reset everything. Im just mapping the control now and will let you know. I will try it with SSE2, SSE4 and SSSE3.
Reply
#8
I think it's similar to God Of War 2.
Which can never be fixed.

U'r best bet is use software mode for now till anyone else solve this problem.set extra rendering threads to 4-6 (which works best for u) in video plugin setting & tick edge anti-aliasing.
It can give u extra fps in u'r game.

Use latest pcsx2 svn from here >>
http://buildbot.orphis.net/pcsx2

if u don't know what svn is
svns build everyday with bug fixes & improvements for pcsx2.

Maybe in recent svn build u'r game problem can solve.hope for the best !
Reply
#9
(06-04-2013, 01:10 PM)malec Wrote: Im certain that everything is default but just to be certain I will reset everything. Im just mapping the control now and will let you know. I will try it with SSE2, SSE4 and SSSE3.

SSE2 has blue lines

(06-04-2013, 01:12 PM)Preet Wrote: I think it's similar to God Of War 2.
Which can never fix.
U'r best bet is use software mode for now till anyone else solve this problem.
Use latest pcsx2 svn from here >>
http://buildbot.orphis.net/pcsx2

if u don't know what svn is
svns builds everyday with bug fixes & improvements for pcsx2.

Maybe in recent svn build u'r game problem can solve.hope for the best !

I will give it a shot.

Also SSE4 didnt help.

Aaaaaand SSSE3 didnt work either... Dang it.

(06-04-2013, 01:12 PM)Preet Wrote: I think it's similar to God Of War 2.
Which can never be fixed.

U'r best bet is use software mode for now till anyone else solve this problem.set extra rendering threads to 4-6 (which works best for u) in video plugin setting & tick edge anti-aliasing.
It can give u extra fps in u'r game.

Use latest pcsx2 svn from here >>
http://buildbot.orphis.net/pcsx2

if u don't know what svn is
svns build everyday with bug fixes & improvements for pcsx2.

Maybe in recent svn build u'r game problem can solve.hope for the best !

Is there a x64 bit SVN download???
Reply
#10
Use iso of the game
Reply




Users browsing this thread: 1 Guest(s)