Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blur is off?
#1
Ok, I'm not sure how to explain this but it seems my the blur for some of the games I'm playing in PCSX2 is off. Most specifically, Shadow Of The Collossus, God of War, and God of War 2. Here's a screenshot [Image: Blurry.png]

I thought it was just a problem with the game Shadow of the Collosus at first, but it happened in Both the God Of war games as well.

Is there any know fix for this? I've experimented around with the settign sto no avail.
Reply

Sponsored links

#2
Anyone?
Reply
#3
Copied from one of the other posts asking this:

Find the /inis folder in your PCSX2 root directory, open GSdx ini and add at the end of the file: allowHacks=1
After saving it, go in the GSdx config and check the new 'offset hack' option, see if that works.

Tongue2
Reply
#4
(11-13-2010, 07:25 PM)rama Wrote: Copied from one of the other posts asking this:

Find the /inis folder in your PCSX2 root directory, open GSdx ini and add at the end of the file: allowHacks=1
After saving it, go in the GSdx config and check the new 'offset hack' option, see if that works.

Tongue2

I searched the forum and couldn't find a topic on this would you be so kind as to lead me there?
'
Edit: And I've tried to do this, but there doesn't seem to be anything in my inis folder.
Reply
#5
Try a scaling resolution in GSdx, also try enabling the offset hack (GSdx hacks subsection in the guide).
http://forums.pcsx2.net/Thread-Official-...v0-9-7#Gfx

Edit: Then you're looking in the wrong inis folder, try the pcsx2\inis folder in your "Documents" folder (or whatever you set when you first installed PCSX2).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(11-13-2010, 08:29 PM)Shadow Lady Wrote: Try a scaling resolution in GSdx, also try enabling the offset hack (GSdx hacks subsection in the guide).
http://forums.pcsx2.net/Thread-Official-...v0-9-7#Gfx

Edit: Then you're looking in the wrong inis folder, try the pcsx2\inis folder in your "Documents" folder (or whatever you set when you first installed PCSX2).

Wow, thanks man. This fixed it, repped.
Reply




Users browsing this thread: 1 Guest(s)