Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blurry graphic in Tekken 5
#1
Hi, I'm playing this game on PCSX 0.9.7. Here's my settings: bios USA, graphic plugin GSdx sse2 (Direct3D9 Hardware, resolution 1200x1200, all hardware modes on). My computer doesn't support sse3 and sse4. I heard, that Tekken 5 has VERY sharp graphics, that's why Namco created two modes: sharp and soft, but I can't see ANY difference between these modes. My image is a little blurry, maybe not much, but I think that it should be more sharp: http://oi52.tinypic.com/nxw0hj.jpg What can I do about it? The native resolution and ZeroGS plugin make it look even worse. By the way, why the frame skipping function doesn't work? No matter what value will I set, I can't see any difference (I ticked "constant skipping", but it doesn't work even when I set it to 100). I have very good speed, something about 45-50 fps, but I think it would be even better with a little frame skipping.

EDIT

I found out, how to get sharp, good graphic. I used scalling x3 for this and now the game looks a lot better. But now I have awful black vertical lines on the screen - http://i54.tinypic.com/2zdvhja.jpg . Previously I've got rid of them by choosing the 1200x1200 resolution. So now I have to choose if I want blurry graphic without these lines or sharp graphics with them. Is there some way to get sharp graphic without those lines? Maybe there's some super-high resolution, where I have sharp graphic and no vertical lines? I tried 2400x2400 etc, but I still have them.
Reply

Sponsored links

#2
Just choose a better custom resolution, I use 1200x1800 (does kind of a 1x2 SSAA effect on my screen).
Activate frameskip while playing with Shift+F4.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
What resolution are you playing at? I would just take that res and scale it up rather than taking 1200x1200 and scaling it up. Unless of course you are playing on a 1200x1200 monitor but that's weird.
Reply
#4
Shadow Lady, on 1200x1800 the graphic is still blurry. On 2400x2400 it looks good, but I have these annoying vertical lines.
Volkspirit, you are talking about my desktop resolution? It's 1024x768, when I'm scalling it up I'm also getting these vertical lines, as I said before.
When I'm trying to use frame skipping by shift+f4 I'm getting awful graphical errors, it looks like the textures disappear.
Also, I don't know why, but on my current account I can't change the video plugin settings. It just doesn't save them. I have to log in as an administrator to change it. Is there any way to change them on my current account?
I have very good speed, it works almost perfectly, these are my settings - maybe it will be useful for anybody:
-First, run the emulator in highest priority (alt+ctrl+del)
-Then, get these settings: Bios USA, in video setings press disable frameskipping (but in story mode, Devil Within etc press F4 to view the movies in normal speed), framerate 80, don't use synchronized MTGS, in Speedhacks get both bars to 3, and tick all the options beside mVu min\max hack (don't tick this). Video plugin Gsdx sse2 (my computer doesn't support sse3 and 4), hardware renderer. Internal resolution 1200x1200 (the graphic is blurry, but I don't have vertical lines on that resolution), the desktop resolution 1024x768 (but it looks exactly the same on 1280x1024). My computer: WinXP SP2, DX9.0c, graphic card Nvida Geforce 9600 GS, Dual CoreX2 Ghz, 3,6 gb Ram. Effect: the emulator says that I have 160 fps, but I have something about 50 fps during the fight, so it's almost perfect. If it works too slow, try to open the emulator again, sometimes it helps.
Reply
#5
So try 1200x2400 or something higher then, the trick for the vertical lines is on the width.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
On 1200x2400 the graphic is still blurry, but it doesn't have those lines. To be honest, the graphic is blurry on every resolution, even very high, it only gets sharp and good when I use scalling. But then I'm getting these vertical lines no matter what resolution I set: 1200x1200, etc. It looks like the scalling function is independent from internal resolution, because it looks the same on 1200x1200 and 256x256, when I'm using scalling x3 - it's very sharp and the game looks great then. I'm getting these lines on every scalling: X2, X3, X4, etc, but it starts to work slowly on X4, so the best possible is X3. Can I fix it somehow?
Reply
#7
try to use Blend bff
I use it and I feel the graphics are sharp.... but it may cause some bugs in some stages ...
but I get used to it
hey BTW how do you have Jinpachi !!!!
Reply
#8
Thanks, but it didn't help very much. Maybe it's a little better, but the game is a lot sharper on scalling X3. Combination of scalling X3 and Blend bff also gives me vertical lines.
I have a code for Jinpachi, you need a program called Cheat Engine. Load an emulator there, get to select screen and set the value to 75.
I've send the movie, how the game works on my computer http://www.youtube.com/watch?v=472zJqNFH-s
Reply
#9
Thank you for the code & instructions Smile
the CPU in Ultra Hard perfected me several time, I have to take care of them now with Jinpachi Tongue
Reply
#10
No problem Laugh
It looks like I'm the only one who wants super sharp graphic, everybody plays with vertical lines or with blurry graphic. Is it impossible to use scalling without those lines?
Reply




Users browsing this thread: 1 Guest(s)