Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blurry image, no matter the settings?
#1
Hey guys. 

I was just wondering if anyone could tell me why a lot of PCSX2 games seem to have a grossly blurry picture, regardless of what settings are applied? For example, playing Fatal Frame with the following settings...

[Image: nHz2g3n.png]

...gets me the following picture (open in a new tab to see the fine detail, or lack thereof). 

[Image: BCEVF06.png]

And changing the settings does not seem to affect the way the picture looks. 

What does change, curiously, is the written text that the game displays. If I change the resolution to "Native" and turn off anisotropic filtering, the dialogue looks like this:

[Image: qZSCPL4.png]

If I change the settings to x8 and x16 respectively, there is a marginal improvement:

[Image: rclZD4K.png]

Can anyone explain the lack of results to me?
Reply

Sponsored links

#2
Set Interlacing to Bob ttf. It should improve things.

[Image: pcsx2 2017-01-17 01-30-04-518.png]


Also there's absolutely no reason to be running this game on 8x Native resolution. You're better off setting a lower one.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
No good.

Setting the image to native with bob-deinterlacing (which shakes like crazy) still comes up with:

[Image: eD3nX6u.png]
Reply
#4
Don't set the image to native, just something lower than 8x. Like 3x or 4x at the most
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#5
Resolution changes don't seem to affect anything. (FWIW, game runs at full speed on 8x)

Log reads, "Frame buffer size set to 640x512 (1920x1536)" if that means anything. The game window, however, still lists the resolution as 640x448. I don't know if it's supposed to do that or not.

EDIT: One other thing. Actual FMVs, rather than just non-rendered cutscenes, seem to look just fine.
Reply
#6
I noticed just now you have hardware hacks enabled. What do you have running under there?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
(01-17-2017, 03:15 AM)Ryudo Wrote: I noticed just now you have hardware hacks enabled. What do you have running under there?

I just tried MSAA to see if it would do anything, which it did not.
Reply
#8
Another thing, changing the video plugin doesn't have any effect either.
Reply
#9
I figured out the problem, I suppose. In order to get a clear picture, apparently the widescreen patches have to be enabled. 

That seems a little weird and silly, but that's what fixed it.
Reply




Users browsing this thread: 1 Guest(s)