Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BoF 5 problems?
#1
I have
i7 920 @ 3.2ghz
6gbs DDR3
9800gt 512m

FFX and FFXII run flawlessly, but BOF No mater what Resolution (native REs, 720p,1080p) I use, or DX9/10 HArdware or DX9/10 Software. The game seem to drop from 60fps to around 50FPS or lower, and when that happens the sound slow down making it noticeable, and cutscreen before the First battle with RYU when he eyes turn red to save nina is super slow (one where is D-Dashing the boss).

Other problem is there way to use Hardware rending and keep battle menus , Like HP,AP and other readable? its impossible to read your HP/AP amount, and box around the save's yes/no is completely missing . Software mode is only way to make that text readable, But not all text looks right.

Using Most recently Released 0.98 and the most recent GDSX plugin and SPU2-X (default setting) it came with. I know Cell shading game tend to not run well, But even DDQ 8 Runs full speed in Hardware mode as long as I have no AA going, This game is just same weather it Hardware or software

[attachment=28355]
Software
[attachment=28356]
Hardware
[attachment=28357]
Software
[attachment=28358]
Fullspeed
[attachment=28359]
Slowdown with soundslow
[attachment=28360]
Slowdown with soundslow
[attachment=28361]
Reply

Sponsored links

#2
Strange I used to beat the game 4 times... you know the game has to be played a lot to find it`s real charm. However I`ve never had such experience of slowdowns... Have to check my saves for the newest revisions, long time no play.
Reply
#3
All i know is the sound slow down and be very much and ear sore when frames drop below 55fps or lower and get more and more noticeable as it framerate drops, And it does that it Software/Hardware, 1080p 720p native res same problem reguardless, I know if I get 560 TI I will beable to run DQ8 with AA and have no slow down. like I do with the 9800gt, but I dont think GPU is the problem with this game,
Reply
#4
I am playing with 9800 GT too but my cpu is e8400@4.0GHz runs full speed with me.
Reply
#5
(05-07-2011, 06:35 PM)heatblazer Wrote: I am playing with 9800 GT too but my cpu is e8400@4.0GHz runs full speed with me.

hmm well if it the cpu, I guess I gona have the problem, cause I only OC the i7 920 to fix the fact I couldnt get my ram to run full speed with all 6gb normally,

And that is as far as I can OC the CPU with out messing with the Volt, which I wont do
Reply
#6
Show PCSX2 Settings. It is better for guys to help.

Try putting in 3x or 4x native. When I switch the D3D internal resolution also gives some problems here.
[Image: 41639000.jpg]
Reply
#7
(05-07-2011, 06:44 PM)johnsaints Wrote: Show PCSX2 Settings. It is better for guys to help.

Try putting in 3x or 4x native. When I switch the D3D internal resolution also gives some problems here.

What setting you asking for? If it not mentioned then everything is defualt settings and as I said it don't mater what res I use including the scaling x function, Same places slow down I not so much consider with frame rate as much as just the sound seem synced with FPS and when that slow sound slows.
Reply
#8
oki well I enabled mVU Block Hack and the speed seem 60fps soild now and no sound issue,If only I only play they game in HArdware mode and be able to read the text
Reply
#9
Use x2 scaling and it works nice and fast.
   
Reply
#10
(05-07-2011, 09:16 PM)rama Wrote: Use x2 scaling and it works nice and fast.

Ok i found out what was causing the HP/AP not being readable, I turned off Texture filtering and the problem went away in HW mode, And enabling the mVU Block Hack Fix the slow down for 99% of the game. and EE does not go past 75% now
Reply




Users browsing this thread: 1 Guest(s)