Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bottom of screen cut off in Linux
#1
Hi guys,

had it working in Windows by adding the NTSC = 0 line to gdsx ini file but now i'm back on Linux full time I have the same issue. I've added that line to the ini file but it's still not working at all.

does anyone know how to fix the bottom of the screen being cut off under linux? running Mint 17.3

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
end = 006EF500
SDR driver version 4.0.1 © SCEI
Exit rsd_main
CRI ADX Driver Ver.9.44sega(Sep 18 2005 19:59:06)
CRI ADX Driver : Main Thread Priority = 39
CRI ADX Driver : PSM Thread Priority = 39
CRI ADX Driver : DTX Thread Priority = 48
CRI ADX Driver : SPU CORE Number = 2
CRI ADX Driver : sceSdInit(SD_INIT_COLD) call.
SNDF Driver Ver 2.26(Aug 2 2005 18:41:26)


EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_541.71;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
found 0 symbols
ELF (cdrom0:\SLES_541.71;1) Game CRC = 0x6F9F99F8, EntryPoint = 0x000FFF50
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_541.71;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
Reply

Sponsored links

#2
You mean "NTSC_Saturation" variable ? Are you sure you have latest PCSX2 version ?
Reply
#3
(10-15-2016, 01:06 PM)gregory Wrote: You mean "NTSC_Saturation" variable ? Are you sure you have latest PCSX2 version ?

yeah I tried with apt-get install pcsx2 and that didn't work and then i tried pcsx2-unstable and that also didn't work. Previously on Windows 10 it only worked in the developement version with that NTSC saturation flag added to the gpsx ini file 

pcsx2 installs 1.4.0 iirc and pcsx2-unstable 1.3.x shows under About


NTSC_Saturation = 0 is what I had to add on win10 dev version for it to work and fix the bottom of the screen.


[Image: hi2ldAE.png]
Reply
#4
You version is outdated. You need the 1.5, (technically only a recent gsdx)
Reply
#5
A daily PPA available here https://launchpad.net/~pcsx2-team/+archi...csx2-daily (maybe not compatible with mint)
Reply
#6
Could you provide your emulog when you reproduce the issue? (Make sure to have dev/verbose enabled)

Additionally, providing a GS Dump would also be useful.
Reply
#7
It is a verision issue as it works on windows
Reply




Users browsing this thread: 1 Guest(s)