Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Breath of Fire 5 help
Hello, my english may be a little bad but I hope you can understand me =/
I am trying to play Breath of fire 5 on my pc with the Pcsx2 0.9.6 but the game are awfully slow. I don't know if my pc can run it well so... can you please help me?
oh I noticed an use of 99% of cpu too .
here is the configuration of my pc , I think Wacko

Intel® Pentium® Dual CPU
E2180 @2.00GHz
2.01GHz, 1,00 GB RAM
Microsoft Windows XP Professional

I don't know if this information is right, or if is enough, but really hope someone can help me Sad
oh before I forget, I am running it on ISO of the game, its started nice, but the sounds are laggy and the game is too slow. I change the configs but nothing works =/
I tried emulate the iso with Daemon tools, but the problem remains.

Sponsored links

Graphics card? PCSX2 settings? Plugin settings?

Try with the latest beta and if you get the same slowdowns tell us what the EE/GS % numbers say when you get them
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I`ve played the game 6 times. Really you need a raw CPU power... better than 2GHz... Not to mention the 3D accelerator...
Shadow Lady
The Graphics Card I believe is : Nvidia GeForce 7300 GS

I tried the link you gave, and download the version 0.9.7, it worked faster than the .6 version.
The EE% says its 65% ( but the number goes up and down sometimes ) and GS says 95 ( go up and down too ).
I am using the same plugins that used on the previous version, but the ones that come with the new version:

GSdx 3693(MSVC 15.00,SSE2) configured as:
Direct3D9 ( software)
blend bff

Lilypad svn

( here only the first option is marked)

Linuz Iso

USA v02.00

well I hope you can help me, I really want to play this game T_T
Oh by the way, thanks for answer, the problem still are not solved but, is better than before.

the game works on full speed for you? *-*

GS nearing 100% means your slowdown is the graphics card or GS plugin. Try setting your renderer in GSdx to a (Hardware) one and enabling/disabling the "allow 8-bit textures" setting as well as enabling "native" may help, you can also try frameskip (Shift+F4 while playing) but his may lower the playability a bit.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I make all the steps you said, change from software to hardware and all.
But is funny, in hardware mode the image of the game becomes worst, and the confirm options like " yes" or "no" ingame play disappears. the speed though continues the same. but I tried the same steps on software and get a little improve of the speed.
Its my pc right, is too old so the game do not runs on it.
I really appreciate your help Shadow Lady, thanks very much for giving a little of your time to help me.
Yes, you have a very slow graphics card and the CPU isn't helping it either, sorry.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)