Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Breath of Fire: Dragon Quarter PAL, menu visualization issues
#1
Hello to all.

I'm sorry to bring up another thread on this subject; I took a look at the other discussions on Breath of Fire V, but I don't seem to be able to solve my problem. Which is the following.

The game seems to work well and the frame-rate is optimal. However some words in menus don't show up at all, just as the little in-game top right status window. (see pictures)

[Image: tumblr_mp2jtwDOoZ1qh21hho2_1280.jpg]
This is the name input menu, the letters are invisible!

[Image: tumblr_mp2jtwDOoZ1qh21hho4_1280.jpg]

[Image: tumblr_mp2jtwDOoZ1qh21hho5_1280.jpg]

[Image: tumblr_mp2jtwDOoZ1qh21hho1_1280.jpg]
This is the settings menu, also the other menus show the same problems.

My system specifications are

Processor: Intel Core i7-3612QM
Graphic Card: AMD Radeon 7730M
OS: Windows 7 Home SP1

The settings for PCSX2 are those suggested in this thread, namely

PCSX2 1.1.0.5670
EE/IOP: Recompiler, Chop/Zero, Normal
VU: MicroVU Recompiler, Chop/Zero, Normal

GSDX10
Direct3D11 (Hardware)
Interlacing: Auto
Resolution: Native (altering this setting won't change anything 'bout the problem)
Shade Boost: off
Texture Filtering: Half (here too setting zero or full won't solve)
Allow 8-bit textures: On
Enable HW Hacks: On [with WildArms Offset half and everything else off]

Can anyone help?
Thank you very much!
Reply

Sponsored links

#2
maybe press F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ok, sorry, now I really feel an idiot... XD

Thank you!
Reply
#4
This game never had that problem in HW mode but apparently it does now and it been long times since i played this game so i dont know which SVN caused this. I am curious now though

Ok I know this was working in hardware mode with that issue in 1.0.0 and GSDX it included. So I Started up the 1.0.0 release and I had the same issue, but I also was using the plugins from the current SVN build.

So I redownloaded the 1.0.0 build and use the 5350 GSDX that came with 1.0.0 and the problem went away.

I then tried the 5350 GSDX in the current SVN build and the problem is solved.

I not entirely sure how to report this As I have no clue which Revision of GSDX caused this but 5350 GSDX that comes 1.0.0 stable build does not have this issue.
Reply
#5
Use the settings here, you can use hardware mode and get proper display too
http://www.youtube.com/watch?v=FZbg6xz-LkE
[Image: newsig.jpg]
Reply
#6
5350 GSDX and 5620 GSDX dont have that issue with the menu you show atlest not the grey box not showing HP so some time after 5620 GSDX this got broke and I not about to plugin testing to fiqure it which caused it.

It one thing to go threw 2 or 3 SVN build to find which broke something it something else to go threw 50+ plugin revision to fiqure it out
Reply
#7
I am having similar issues with the NTSC-U version of the game. I went back and tried each GDSX revision and pinpointed where it broke. The change happened between these revisions:

GSdx32-AVX-r5632.dll Works
GSdx32-AVX-r5649.dll Broken
Reply
#8
(06-29-2013, 01:04 PM)DeadBow Wrote: I am having similar issues with the NTSC-U version of the game. I went back and tried each GDSX revision and pinpointed where it broke. The change happened between these revisions:

GSdx32-AVX-r5632.dll Works
GSdx32-AVX-r5649.dll Broken

r.5649 seems to have introduced a lot of new problems despite all the fixes. Hopefully they can be pinpointed soon.
Reply
#9
This was once broken before. I'm sure Gabest will take care of it Smile
Reply




Users browsing this thread: 1 Guest(s)