Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Breath of Fire Dragon Quarter menu/resolution issues.
#1
Question 
Lets start with the details: I'm intending to film some bof: dq footage using the pcsx2, which means I would like it looking as good as possible.

My specs are as follows: Intel i7 860, 8 gigs of ram, Nvidia Geforce GTX260

I can get the game to run fine on a HD resolution (1920x1080) using the GSDX SSE41 but the menu text is near unreadable. I did some messing around, found out that I can get the menus to look decent by using the native resolution, however thinking thats a pretty big overall drawback for something as simple as the menu text, I started looking into other options. Texture filtering seems to have some effect, When it is on, the text is partially missing and unreadable, when turned off, white and black boxes appear around the text but it is readable and otherwise looks nice (soooo close yet soooo far)

I would like to film as close to 1080p as possible for this project, native resolution looks very bad when stretched to that level. Normally the text issue wouldn't bother me so much, but because this is for an ongoing project it simply isn't acceptable. Worst case I'll play through several times at different settings to get footage of specific parts if needed.

Another issue I have, is that directx11 is not showing up as a option for my renderer. As far as I know my card supports it and my system currently has it installed. But this is less important than the text thing.

If anyone has any ideas as to what I can do to get the menus looking normal at high resolution, you would be my personal hero.

I'll also take this chance to do some self-whoring and link to the project I mentioned earlier. The playlist can be found here: http://www.youtube.com/playlist?list=PL22B77DB8EAFC8E1F

Thanks for your time everyone.
Reply

Sponsored links

#2
Are you using vista perhaps?
Reply
#3
Using Windows 7. I just now attempted to run in compatibility mode for XP and Vista, no change in the mentioned issue.
Reply
#4
No, that one is about DX11 issue.

You should list pcsx2 version and gsdx setting and as many info about your setting as you can if you want further assistance on this issue however, that should be obvious.

Also, can you give screenshot with the text issue?
Reply
#5
Alright, I think I have it working perfectly for now. Upon reading your post, I looked into which version of pcsx2 I was using, I was using r4600, So I went ahead and grabbed r5347 to see if it offered any tools that could help. The solution here is to have texture filtering on either off or half, and under the "enable HW hacks" config have 'WildArmsOffset" set to half.

Otherwise the game is looking great, and runs extremely stable, with slowdowns only occurring when recording with fraps, at 1080p I get frequent slowdowns when in record mode, 720p gives a much more stable framerate for filming.

Current setup is:
Pcsx2 0.9.9.5347
GSdx 5346 (MSVC 16.00, SSE41) 0.1.16

EE/IOP: Recompiler, Chop/Zero, Normal
VUs: MicroVU Recompiler, Chop/Zero, Normal

Direct3D10 (Hardware)
Interlacing: Auto
Resolution: Custom (1920x1080) (1280x720)
Texture Filtering: Half
Allow 8-bit textures: Yes
Enable HW Hacks: Yes (WildArmsOffset: Half; everything else disabled)


Speedhacks:
EE Cyclerate: 2
VU Cycle Stealing: 1
Enable INTC Spin Detection: Yes
Enable Wait Loop Detection: Yes
Enable Fast CDVD: No
mVU Flag Hack: Yes
MTVU: Yes

Still not sure why DX11 isn't showing as an option in the GSdx however. I'm happy with how it is running for now, but am open to any ideas on how to improve the framerate that tiny bit to get it to record perfectly in 1080p. Thanks again.
Reply
#6
(07-25-2012, 04:26 PM)Dragontear Wrote: Lets start with the details: I'm intending to film some bof: dq footage using the pcsx2, which means I would like it looking as good as possible.

My specs are as follows: Intel i7 860, 8 gigs of ram, Nvidia Geforce GTX260

I can get the game to run fine on a HD resolution (1920x1080) using the GSDX SSE41 but the menu text is near unreadable. I did some messing around, found out that I can get the menus to look decent by using the native resolution, however thinking thats a pretty big overall drawback for something as simple as the menu text, I started looking into other options. Texture filtering seems to have some effect, When it is on, the text is partially missing and unreadable, when turned off, white and black boxes appear around the text but it is readable and otherwise looks nice (soooo close yet soooo far)

I would like to film as close to 1080p as possible for this project, native resolution looks very bad when stretched to that level. Normally the text issue wouldn't bother me so much, but because this is for an ongoing project it simply isn't acceptable. Worst case I'll play through several times at different settings to get footage of specific parts if needed.

Another issue I have, is that directx11 is not showing up as a option for my renderer. As far as I know my card supports it and my system currently has it installed. But this is less important than the text thing.

If anyone has any ideas as to what I can do to get the menus looking normal at high resolution, you would be my personal hero.

I'll also take this chance to do some self-whoring and link to the project I mentioned earlier. The playlist can be found here: http://www.youtube.com/playlist?list=PL22B77DB8EAFC8E1F

Thanks for your time everyone.

show us screen shot? Cause I know I have to turn texture filtering to greybox mode, which 3d filter and 2d left alone to be able to read text atlest in the hp bars. also i dont think the 2xx series card where dx11 so gsdx wont show dx 11 as an option, you also have alot of speedhacks going specificly EE Cyclerate: 2,VU Cycle Stealing: 1 they could be cause the corruption

i7 920 6gb and 450gts(my could should equal to our if not slightly worse, other then it bing a dx11 card)

GSDX
DX11
1920x1080
Texture filtering Greybox(3d filter 2d untouched)

Everything else pretty much pcsx2 defualts just make sure mtvu and mvu on and the game should run 60fps no problem at all times only thing I ever had to do was go threw the interlace modes to fix screen shaking also allow 8 bit textures can either increase fps or decrease it have to test which is better
Reply
#7
(07-25-2012, 08:55 PM)tsunami2311 Wrote: show us screen shot? Cause I know I have to turn texture filtering to greybox mode, which 3d filter and 2d left alone to be able to read text atlest in the hp bars

Err read the post above you? he has resolved it.
Reply
#8
(07-25-2012, 08:59 PM)naoan Wrote: Err read the post above you? he has resolved it.

i read what he said. I wanted screen shot cause i want to see what he was talking about.... and i post my setting cause with that i have no problems with the games with them..
Reply
#9
With texture filtering
[Image: gsdx_20120725132501.jpg]

Without

[Image: gsdx_20120725132449.jpg]

How it should look at native res.

[Image: gsdx_20120725132611.jpg]

As I said, I have resolved this issue by turning the "WildArmsOffset" to half. I don't have a screenshot of the final solution.
Reply
#10
(07-25-2012, 11:44 PM)Dragontear Wrote: With texture filtering
[Image: gsdx_20120725132501.jpg]

Without

[Image: gsdx_20120725132449.jpg]

How it should look at native res.

[Image: gsdx_20120725132611.jpg]

As I said, I have resolved this issue by turning the "WildArmsOffset" to half. I don't have a screenshot of the final solution.


oh i see the wildarmsoffset fix the lines in the menu I never thought to try those hacks to fix those lines nice find
Reply




Users browsing this thread: 1 Guest(s)