Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Broken/Flickering Textures
#1
Sad 
Recently i've been having trouble playing Kingdom Hearts due to Glitchy/Flickering textures and I don't know how or if I can fix it, If anyone has any solutions please tell me Smile Thanks! Here is a link to a screenshot i took http://imgur.com/v21HRuT
Reply

Sponsored links

#2
Can you take a picture/tell me the settings you have for:

Config -> Emulation Settings -> EE/IOP tab, VUs tab, GS tab, Speedhacks tab and Game Fixes tab.

Config -> Video (GS) -> Plugin Settings page

and can you tell me your computer specifications and what version of Windows you're running?
Reply
#3
disable all manual game fixes
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
please post your emulog and make sure you are using the default settings and also provide a screenshot of your GSDX and speedhacks settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Nvm, I managed to tweak a few settings and the game seems to be running fine again. Apart from my fps is at 100+ and the game seems to be fast forwarding itself very fast.
Reply
#6
Press tab or shift-tab to bring the game back to it's normal frame limit.

If that doesn't solve it, go to Config -> Emulation Settings -> GS tab

Make sure Base framerate is at 100%. Then attempt pressing tab or shift-tab to bring the frame limit back to normal.
Reply
#7
you can choose your preferred frame limit in the pcsx2_vm.ini file by modifying the value for FramerateNTSC (or) FrameratePAL.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)