Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Budokai 3 fps
#1
Hi guys i recently wanted to try out my brothers Budokai 3 (not tenkaichi) on PCSX2 and it works but the FPS is pretty low. I checked the other topics people made but i couldnt find a solution.

The thing is that PCSX2 is telling me my game is at 50 fps constant while fraps is telling me its only 20....but it really feels like about 30....

Here are my specs:
Windows Vista home direct x 10
geforce 8500gt
Intel Core Dual core (2 ghz each)
2 gig ram

I can run tenkaichi 3 perfect speed but this one is giving me quite the headache.
http://www.youtube.com/watch?v=hASYcpf7Tgg
My FPS is slightly more than that persons right there...
I also installed the beta to try out the Vy Cycle Stealing hack and it actually reduced fps...
Here are my setup pics:
[Image: 3-1.jpg]
[Image: 4.jpg]
[Image: 5.jpg]

Thanks a lot for the help, its much appreciated!Wacko
Reply

Sponsored links

#2
Wow pretty crap configuration there...did you just tick every box you found without actually reading what it is?

1)Disable both microvu units,as the description says it's BETA and slower.
2)Disable frame skip,that will only give you some jerky movement and false FPS readings
3)Set VU Cycle stealing to moderate at MOST and cut down on the speed hacks. Some could even be slowing your game,it doesn't mean that all checked=more speed.
4)Disable allow 8 bit textures in GSdx
[Image: newsig.jpg]
Reply
#3
Hey thanks for the speedy response, i did what you said and now i have about 38 fps... Is there anything else i can do? And sorry im a noob in this stuff xD
Reply
#4
Not sure if you can go faster. Does GSdx report CPU% usage above 90% in the title bar? That would mean your graphics card is the bottleneck (but probably not)
[Image: newsig.jpg]
Reply
#5
GSDx reports about 55% CPU usage and now i get about 38-40 fps by disabling vu cycle fully...
Reply
#6
OK,as expected your CPU is the bottleneck. From what I heard VU Cycle stealing doesn't work well with Dragonball games that's why disabling it gives you a couple more FPS.
You can try disabling other speed hacks to see if they do nothing or if disabling them gives you a speed boost. The point here is running the game with the minimum number of speed hacks,using only those that actually give you some speed boost.
Other than that,you can try overclocking IF you know how (or at least search the net for guides and info),If you're a PC amateur and don't want to risk frying your hardware stay away from it...
[Image: newsig.jpg]
Reply
#7
Ok thanks alot man ill try that....
Reply
#8
Hey thanks but i still cant get more than 30-35 fps max, hmmm not really sure what to do now. I do not think i have the proper knowledge to overclock.
Reply
#9
The processor is the bottleneck for sure. 2ghz just doesn't cut for pcsx2 from what I've seen.
Reply
#10
Ah seriously? what a shame i love DBZ and it doesnt work :[ its ok, well i guess ill have to wait for upgrades in PCSX2 and GSDX, maybe those will help...
Reply




Users browsing this thread: 1 Guest(s)