Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Budokai Tenkaichi 3 FPS problem
#1
Hello everyone,
So today I started playing Budokai Tenkaichi 3 on PCSX2, and everything was fine, it was running 50 fps, smooth and everything, and then at some point it went down to 25 fps, so I went in the settings, and set everything back to default. So it started working fine again, I finished the Sayian saga and started the Freeza saga. Then I closed PCSX 2 to go take a shower, and when I came back and started the game, my fps is now 20 in the fights... I tried turning off the fps limit but it doesn't change anything...

I know the problem doesn't come from my computer because it was working fine prior to "this".

Sorry I can't be more specific but I don't really remember what happened.

Please help me !
Reply

Sponsored links

#2
(06-25-2014, 10:14 PM)Ismaar Wrote: Hello everyone,
So today I started playing Budokai Tenkaichi 3 on PCSX2, and everything was fine, it was running 50 fps, smooth and everything, and then at some point it went down to 25 fps, so I went in the settings, and set everything back to default. So it started working fine again, I finished the Sayian saga and started the Freeza saga. Then I closed PCSX 2 to go take a shower, and when I came back and started the game, my fps is now 20 in the fights... I tried turning off the fps limit but it doesn't change anything...

I know the problem doesn't come from my computer because it was working fine prior to "this".

Sorry I can't be more specific but I don't really remember what happened.

Please help me !

Maybe you just need refresh the emulator....
First save,then close and open the Exe. Again.
Reply
#3
I did it multiple times, but nothing changes...
Reply
#4
Please post your system specs and your emulation settings.

What are EE% and GS% readings during slowdown? (Can be found in the titlebar in windowed mode)
Reply
#5
Ismaar,post the emulog like Wilkuer already said and your computer configurations(video card and etc,etc,)can be utile,but now try to putt every emulator settings to the original(standard).
Reply
#6
During slowdown, EE is 50% and so is GS.

Emulation settings :
EE/IOP : EmotionEngine : Recompile, IOP : Recompile, Round Mode : Chop, Clamping Mode : Normal
VUs : VU0 : microVU, VU1 : microVU, Round Mode : Chop, Clamping Mode : Normal
GS : Framelimiter : Normal 100 FPS, Slow-Mo 50 FPS, Turbo 200 FPS, Frameskip : Disabled, Synchronize MTGS : Checked
SpeedHacks : Speedhacks On, EE Cyclerate : 1, VU Cycle steal : 0, Everything else is default except MTVU which is on (my computers has like 4 cores i think).

But what are system specs ?

I already tried setting everything back to default, did me no good.
Reply
#7
System specs are the description of your system. Like what cpu/gpu you use.

Quote:Synchronize MTGS : Checked
Uncheck that.

Tick all recommended speedhacks (all tickboxes except for mtvu and fast cdvd). If you can use MTVU depends on your system specs. =)
Reply
#8
Processor : Intel Core i7-3632QM @ 2.20 GHz
RAM : 4.00 Go (3.89 Go)
I run Windows 7 64 bits
I have two graphics card : Intel HD Graphics 4000 and Radeon HD 8670

I unchecked synchronize thingy and it works now !
THANKS Laugh
Reply




Users browsing this thread: 1 Guest(s)