Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Budokai tenkaichi 3
#1
Can somebody tell me the best settings for dragon ball z budokai tenkaichi 3? It runs at a decent 45-50 fps but I want it to always run at normal speed.

My specs:
Processer AMD Turion™ II P520 Dual-Core Processor 2.30 GHz
Memory 4.00GB
Graphics ATI Mobility Radeon HD 5650

My laptop is basically this: http://www.bestbuy.ca/en-CA/product/hewl...721671en02



Reply

Sponsored links

#2
PAL or NTSC ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
It's Ntsc I just need a good config.
Reply
#4
your CPU & GPU are both a bit weak for this demanding game.
use ntaive res in gsdx , set clamp mode to none, and some speedhacks (1 by 1, not all at the same time) to get a little speedboost.
But I doubt it'll be constant anyways...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Is there any specific config that's decent for this game cause the frames keep changing from 45-60 fps making it difficult to use the defensive moves in this game. Oh also, I'm using pcsx o.9.7 so do you think 0.9.6 would work any better?
Reply
#6
maybe, but so many glitches were corrected in 0.9.7 that it makes 0.9.6 totally uninteresting for this game
If you tried what I said and it didn't improve, you have only 2 solutions left :

- get a better PC
- keep playing it on your PS2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I don't want to play it on my ps2 cause I keep having to unplug one console to put another one in cause my TV only has a couple of slots to put in plugs. Oh and I sort of turned on all speed-hacks at once, the game plays at full fps unless i power up or use a beam attack and then I keep missing the timing for my defense moves so if nothing works should I just limit the whole game to 45 fps?
Reply
#8
turning on all the speedhacks at once will break the game or slow it down in most of the cases.
little option left : use frameskip.
limiting fps to 45 won't lead you anywhere, as normal fps for NTSC is 60.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
The game's working great after I messed around with the settings. Thanks!
Reply




Users browsing this thread: 1 Guest(s)