Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Budukai Tenkachi 3 Particle effects Glitch Please help
#1
Hello People i come across square explosions in the game like the picture above[Image: 11rxekl.jpg] the game works solid 60 fps I am running an Gtx570 I5 750 2.6ghz can anyone recognize the problem?
Reply

Sponsored links

#2
software mode fixes the issue and dx9(hardware mode) also resolves the issue.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
same issue in hardwaremode dx9 software mode 19 frame rate Tongue? any other tips

Fixed software mode fps but the grapchis are ugly like very blurry lowres
Reply
#4
because you're seeing what the original PS2 resolution is
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(01-07-2015, 05:54 PM)danie1013 Wrote: same issue in hardwaremode dx9 software mode 19 frame rate Tongue? any other tips

Fixed software mode fps but the grapchis are ugly like very blurry lowres

What version of pcsx2 are you using ? I don't have this issue in hardware mode at the recent git builds. And, if the graphics of sw mode doesn't bother you, set sw rendering threads to 3 and play the game to get a performance boost.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
the most recent one 1.2.1
Reply
#7
(01-07-2015, 06:42 PM)jesalvein Wrote: because you're seeing what the original PS2 resolution is

I would 2nd this. Couldn't it be that this is the original 'effect'?

you can try dx11(hardware), enable HW hacks, enable skipdraw with values between 1 and 10 to see if you get rid of this.
Reply




Users browsing this thread: 1 Guest(s)