Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug] Atelier Iris 3: Grand Phantasm [PAL]
#1
PCSX2 version: Official Beta 3878
CPU options: Defaults, no speed hacks or game fixes.
Plugins used: GSdx SSE41 r3878 Direct3D 10 Hardware
Description: The game is set to NTSC 60hz at the mode select screen presented to the player when starting the game. There are about 4 sets of vertical lines during a cinematic and it cycles through them rapidly as the cinematic plays.

There are also some horizontal lines during actual gameplay and in-game cut scenes but these are incredibly minor compared to the artifacts during the cinematics.

Edit: This is fixed via the Software renderer as well as the use of Native internal resolution when using Hardware rendering. The Hardware Renderer has minor stutter when entering the inventory menu via Triangle and other places while Software renderer doesn't, the stutter is more pronounced when raising AA which has absolutely no effect on the blurry picture Tongue


Attached Files Thumbnail(s)
   
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply

Sponsored links

#2
not a valid bug report.


Moved
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Updated the OP to better conform to the guidelines. Will we ever be able to sharpen game output without the artifacts? D:
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#4
Most likely not, no.
We'll need all integer scaling and gpu processing for that to be possible.
As of DX11, it's still not offered yet.
Reply
#5
what dou you get when setting gsdx to software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
It's just blurry/fuzzy in software mode, same when setting hardware mode to Native. The artifacts I mentioned are caused by scaling the internal resolution, the stutter however only occurs when using Hardware mode.
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#7
So, will this be moved to the bugs section?
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#8
Quote:It's just blurry/fuzzy in software mode, same when setting hardware mode to Native

could you please post a screenshot ?

we need to determine if it's due to pcsx2 core or to gsdx plugin

CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
There is no bug.
The hardware slowdown scene is the game itself doing a GS upload that's slow.
The software "blur" is just how this game is supposed to look. The PS2 is old, remember? Wink
Reply
#10
Yeah I know the content is blurry, but it's meant to be presented to the user in a crisp/sharp fashion. The PS2 was released when CRT's were still mainstream, remember?

Anyways, is it possible to emulate the missing video hardware functionality required to upscale textures without the artifacts, via CUDA or DirectCompute?


@Jesalvein It's blurry but only a little, it's like the edges/lines are slightly fuzzy. This kind of blur just kills my eyes. Imagine the blur from Disgaea 2 but a little less severe.
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply




Users browsing this thread: 1 Guest(s)