Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug]Budokai 3: No ultimate Bar
#1
Hey everyone Smile, first time posting here, so I'm sorry if it's in the wrong place, but I need some help. I recently started playing Budokai 3 again and sadly noticed something pretty annoying. Whenver I do an ultimate that needs to fill a bar by pressing a button at the right time, I can't see the bar filling up. It doesn't matter which side, nor when I press, so it makes impossible to know if I'm winning or loosing.

I tried with cheats on and off, but the problem persists. So I'm guessing it's something on my Video configs
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-31-2016, 06:32 AM)darkallnight Wrote: I tried with cheats on and off, but the problem persists. So I'm guessing it's something on my Video configs
After you disabled cheats did you load a savestate? Loading a savestate from when you were using cheats will load those cheats even if they're turned off now.
Reply
#4
(12-31-2016, 01:08 PM)FlatOut Wrote: After you disabled cheats did you load a savestate? Loading a savestate from when you were using cheats will load those cheats even if they're turned off now.

No, after disabling them I completely reset PCX2 and loaded a save from the game, no savestate used.

Quote:In order to help you further with your problem, please make sure the following are all provided.
Your hardware specs - CPU, Graphics Card, Memory, Operating System.
The version of PCSX2 you are using.
Any non default settings you are using.
What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Sorry, the following are:
Hardadware - Intel core i3 2k, GTX 560 TI, 4GB, Windows 7 Ultimate
PCSX2 Version: PCSX2 1.5.0-20161119215208 - compiled on Nov 19 2016
Any non default settings you are using: Sadly no idea what this part means
What games you are trying to play: DB Budokai 3, Budokai Tenkaichi 3, Kingdom Hearts 2 final mix, DBZ Infinite World. All from ISO.
Reply
#5
Oh, yeah. This happened to me too in DBZ Infinite World. PCSX2 git version 1740. I can't use my pc right now, so I can't try things or give more details until tomorrow. But I know I was using the DX11 renderer and no hardware hacks.
CPU: Intel Core i7 7700k @ 5GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Dell S2716DG
OS: Windows 10
Reply
#6
(12-31-2016, 08:29 PM)masterotaku Wrote: Oh, yeah. This happened to me too in DBZ Infinite World. PCSX2 git version 1740. I can't use my pc right now, so I can't try things or give more details until tomorrow. But I know I was using the DX11 renderer and no hardware hacks.
I was in OpenGL, switched to Dx11, and the problem persisted, I'll try other options.

Edit1: Apparently setting the video config to Software mode fixes this bug, but goes from stable 60 fps to unstable 30 fps.

Edit2: Happy New Year everyone Smile
Reply




Users browsing this thread: 1 Guest(s)