Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] A.C.E Another Century's Episode 3 [NTSC-J]
#1
#PCSX2 version: SVN 5347, SVN 5135 and Official PCSX2 0.9.8
#CPU options:EERec on, VUrecs on, MTGS mode on
#Plugins Used: GSdx 5356 SSE4 0.1.16 (Also tested ZeroGS 0.97.1), SPU2-X r5317 2.0.0 (Also tested ZeroSPU2 0.4.6)
#Description: Game crashes after the first intermission. Runs fine on the first mission, but after you select your wingman and upgrade your mecha, it crashes when you click to Launch the mission.

I also get this error on the log:
Quote:(EE pc:0034D028) TLB Miss, addr=0x0 [load]
(EE pc:0034D028) TLB Miss, addr=0x1 [load]
(EE pc:0034D028) TLB Miss, addr=0x2 [load]
(EE pc:0034D028) TLB Miss, addr=0x3 [load]
(EE pc:0034D028) TLB Miss, addr=0x4 [load]
(EE pc:0034D028) TLB Miss, addr=0x5 [load]
(EE pc:0034D028) TLB Miss, addr=0x6 [load]
(EE pc:0034D028) TLB Miss, addr=0x7 [load]
(EE pc:0034D028) TLB Miss, addr=0x8 [load]
(EE pc:0034D028) TLB Miss, addr=0x9 [load]
(EE pc:0034D028) TLB Miss, addr=0xa [load]
(EE pc:0034D028) TLB Miss, addr=0xb [load]
(EE pc:0034D028) TLB Miss, addr=0xc [load]
(EE pc:0034D028) TLB Miss, addr=0xd [load]
(EE pc:0034D028) TLB Miss, addr=0xe [load]
(EE pc:0034D028) TLB Miss, addr=0xf [load]
(EE pc:0034D028) TLB Miss, addr=0x10 [load]
(EE pc:0034D028) TLB Miss, addr=0x11 [load]
(EE pc:0034D028) TLB Miss, addr=0x12 [load]
(EE pc:0034D028) TLB Miss, addr=0x13 [load]
(EE pc:0034D028) TLB Miss, addr=0x14 [load]
(EE pc:0034D028) TLB Miss, addr=0x15 [load]
(EE pc:0034D028) TLB Miss, addr=0x16 [load]
(EE pc:0034D028) TLB Miss, addr=0x17 [load]
(EE pc:0034D028) TLB Miss, addr=0x18 [load]
(EE pc:0034D028) TLB Miss, addr=0x19 [load]
(EE pc:0034D028) TLB Miss, addr=0x1a [load]
(EE pc:0034D028) TLB Miss, addr=0x1b [load]
(EE pc:0034D028) TLB Miss, addr=0x1c [load]
(EE pc:0034D028) TLB Miss, addr=0x1d [load]
(EE pc:0034D028) TLB Miss, addr=0x1e [load]
(EE pc:0034D028) TLB Miss, addr=0x1f [load]
(EE pc:0034D028) TLB Miss, addr=0x20 [load]
(EE pc:0034D028) TLB Miss, addr=0x21 [load]
(EE pc:0034D028) TLB Miss, addr=0x22 [load]
(EE pc:0034D028) TLB Miss, addr=0x23 [load]
(EE pc:0034D028) TLB Miss, addr=0x24 [load]
(EE pc:0034D028) TLB Miss, addr=0x25 [load]
(EE pc:0034D028) TLB Miss, addr=0x26 [load]
(EE pc:0034D028) TLB Miss, addr=0x27 [load]
(EE pc:0034D028) TLB Miss, addr=0x28 [load]
(EE pc:0034D028) TLB Miss, addr=0x29 [load]
(EE pc:0034D028) TLB Miss, addr=0x2a [load]
(EE pc:0034D028) TLB Miss, addr=0x2b [load]
(EE pc:0034D028) TLB Miss, addr=0x2c [load]
(EE pc:0034D028) TLB Miss, addr=0x2d [load]
(EE pc:0034D028) TLB Miss, addr=0x2e [load]
(EE pc:0034D028) TLB Miss, addr=0x2f [load]
(EE pc:0034D028) TLB Miss, addr=0x30 [load]
(EE pc:0034D028) TLB Miss, addr=0x31 [load]
I thought it might be a bad rip, but i re ripped the game, and the error continued.

Sponsored links

#2
What software did you use for ripping?
#3
(08-02-2012, 03:23 AM)Ice Queen Zero Wrote: What software did you use for ripping?

DVD Decrypter
#4
Try using ImgBurn...
#5
dvd decrypter is the old name for imgburn.
I doubt it'll change anything
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
<--- Noob who don't know much about software's history...
#7
(08-02-2012, 06:12 AM)jesalvein Wrote: dvd decrypter is the old name for imgburn.
I doubt it'll change anything

no it isn't.

same developer, but completely different engine, for good reason.
#8
<--- Noob who knows less than squall about software's history...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
Re-Ripped with ImgBurn. Problem still there.
#10
turn off cdvd speed hack?




Users browsing this thread: 1 Guest(s)