Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Ace Combat 5
#1
The game doesn't respond to controls, so you can't start the game.

Doesn't matter which version pcsx2, which plugin, and its been this way I think maybe always. Its been this way since as long as I've been trying it.
Reply

Sponsored links

#2
(02-06-2009, 10:51 PM)xemumanic Wrote: The game doesn't respond to controls, so you can't start the game.

Doesn't matter which version pcsx2, which plugin, and its been this way I think maybe always. Its been this way since as long as I've been trying it.


I have the same trouble!!! ..and then the into movie starts and then hangs Sad

Dossent mather what key or gamepad key i link the "start" buton with!
Reply
#3
Note for tracking this game bug: It's most likely that SIF died, and with it most IOP functions.
Reply
#4
Sorry for a bumping an old thread, but I thought I should mention this.

I just tried playing AC5 on r1888 with the most recent beta plugins. You can actually almost get to gameplay if you keep smashing the start button through the opening menus and cutscenes. It seems like if you stay anywhere for more than a few seconds (watch the opening movie, for example) everything slows to a crawl and the game stops taking user input but in the first few seconds everything works fine and you can interact with the game.

Not sure if that's helpful at all.
Reply
#5
(05-23-2010, 04:05 AM)IglooBob Wrote: Sorry for a bumping an old thread, but I thought I should mention this.

I just tried playing AC5 on r1888 with the most recent beta plugins. You can actually almost get to gameplay if you keep smashing the start button through the opening menus and cutscenes. It seems like if you stay anywhere for more than a few seconds (watch the opening movie, for example) everything slows to a crawl and the game stops taking user input but in the first few seconds everything works fine and you can interact with the game.

Not sure if that's helpful at all.

Yeah, I was told elsewhere that the game works now, but I discovered what you say on my own about mashing start, however I mash start as soon as I see a cutscene. It seems anything that has video is subject to this.

Thanks for posting, I came here to see if there was anything further I could do. Here's hoping the dev team can work it out.
Reply




Users browsing this thread: 1 Guest(s)