Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Ar Tonelico 1 [NTSC]
#1
Both Ar Tonelico 1 and 2 (both US and JP) have issues when displaying backgrounds that cover exactly the whole screen. They don't seem to affect any images not matching this description.

The issue is best understood using the attached image. This is title screen from AT1. There's a vertical line just a little over half the horizontal image. From that "split" to the right, the real image starts (what should be in the left of the screen), and what's in the left of the split is the rest of the image that doesn't fit the screen, wrapped over. (what would be the right "half" of the picture).

   

Inside the game, it can be seen in inn scenes (reyvateil talking), and in the dive system, which makes a lot of use of screen-sized backgrounds.

No combination of settings (including the new playground rounding settings or extra overflow checks) has ever made it display correctly, nor changing gfx plugins. This bug is present both in svn (r680) and pcsx2 last release (0.9.6).

Sponsored links

#2
This thread does not conform to the rules of usage fort his forum. Read them and edit the thread to comply to them.
http://forums.pcsx2.net/thread-2318.html
there is even a example...

If you don't, I'll hve to close and move the thread XD
#3
(12-16-2008, 01:14 PM)Krakatos Wrote: This thread does not conform to the rules of usage fort his forum. Read them and edit the thread to comply to them.
http://forums.pcsx2.net/thread-2318.html
there is even a example...

If you don't, I'll hve to close and move the thread XD
Fixed. I noticed before, but quick edit wouldn't allow me to change subject, and I sort of missed full edit can Smile.

It should be okay now, right?
#4
Errr well yes more or less. The important info is all there, so it's more or less ok, but we have provided a template for reporting bugs. Next time please use that XD

About the bug, it's a known bug, but thanks for the report anyway. There is no wokaround for this.
#5
Indeed, seems the Atelier series (Lilie and beyond) also have this issue.
#6
It's a common problem in all Gust games.
#7
One thing for Ar Tonelico settings: Clamp mode for EE and Vu should be Normal or higher. If you set it to None some parts of graphics would be missing.
#8
(01-25-2009, 07:57 PM)Zeydlitz Wrote: One thing for Ar Tonelico settings: Clamp mode for EE and Vu should be Normal or higher. If you set it to None some parts of graphics would be missing.

That would be interesting if it didn't work well on normal. Setting those to lower than normal is basically asking for it.
#9
Ever tried to increase AA ? you "could" play it with AA8x only problem would be you'll not only miss a lot of background templates.... Smile

Well at least thats what happens if i do turn it on.
#10
Ar Tonelico II

I'm using playground v1.0.0395 on default settings, with the exception of the EEx2 hack.

Minor graphical bugs:
split screen, as already discussed
videos have black vertical bars on them
character faces have a black box around them (which the game swaps out faces with different facial expressions)
sprites that are supposed to be obscured by something in front of them appear on top of them instead

Major gameplay bugs:
cannot save, it fails and detects corrupt file

*****possible spoiler?*****

When the Tower of the Heavens appears (after a mandatory video that normally cannot be skipped), the video ends normally and there's a mandatory area change where the screen becomes stuck in loading (with the ar tonelico logo in the lower right). i'm not sure what's supposed to occur at this point, but it's pretty far into the game (i'm guessing 2/3 of the way through)




Users browsing this thread: 1 Guest(s)