Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Atelier Iris - Eternal Mana [NTSC]
C2D E6600 @ 2.7 ghz
3GG DDR2-800 RAM
Gefroce 8800 GTS
Windows XP SP3

PCSX2 0.9.6 - 720
GDSX 1.14 (694) SSSE3
LilyPad 0.9.10
SPU2-X 1.1.0
Linuzappz ISO CDVD 0.7.0

Advance Options:
EE - Round chop/zero, clamp normal, denormals are zero
VU - Round chop/zero, clamp normal, denormals are zero

EERec on, VU0rec on, VU1rec on, MTGS on

Speed Hacks:

GDSX 1.14 (694):
DX9 Hardware
Pixel Shader 3.0
Interlacing none
D3D internal res 1280x1024, Native on
NLOOP hack on (gray)
Texture filtering on
LogZ on
Alpha correction on

SPU2-X 1.1.0:
Interpolation - cubic
Effects Processing disabled
Output - XAudio 2
Time-stretchting disabled
Audio Expansion disabled

Location: Tower of Marcos
Right after entering, and after the small scene the PSCX2 emulator crashes, without leaving any error massage in the output widow (the output window crashes too).

any solutions?

Sponsored links

Ok, could you attach your memory card here?
I'll look at it.
Here is the Memory Card.
Save Slot 12 - just enter the map and climb up the ladder

Attached Files
.7z   memcard.7z (Size: 39,07 KB / Downloads: 88)
Ok, thanks. I'll look at it soon Smile
oh sorry.

i just use savestates to often.

in the save slot 12 you need to leave the current map (all way down the porters), than visits town of ducan (talk to the boss in the first house)

and than search for the tower of marcos.

sry i thought the memsave were at the same point as the savesate.

my error

EDIT: here is the current memory card save (slot 12).
just leave the town and walk south, past the well and than to the tower.

sry for the confusion from earlier.

Attached Files
.7z   memcard.7z (Size: 39,25 KB / Downloads: 91)
If i use the official 0.9.6 Version.

The emulator doesn't crash after the small scene, bt my savestaes (i got 8 for this game at different points) are not working.
Works here using the latest svn. I bet your savestates are corrupt.
If that stuff works on 0.9.6 (without any savestates!) then this bug report is bogus.
(And its just a common savestate problem we already know about... )

Users browsing this thread: 1 Guest(s)