Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] DarkWatch [NTSC] - Tala Invisible
#1
PCSX2 version: SVN 5695
CPU options: EE/IOP defaults, VUs defaults (also tested EE/IOP clamping to Full and VUs clamping to Extra+Preserve sign)
Plugins used: GSdx 0.1.16 rev 5695 SSE2 (hardware and software, dx11 & dx9), SPU2-X rev 5695

Description:

Near the end of Chapter 8 of DarkWatch you meet up with Tala again and for some reason she appears invisible with her gun on the floor.
Every other time before that and in the next Chapter she is visible.
Does anyone know if there is a fix for this bug?
It even happens when I run the game in software mode.
Tried using the latest SVN and some older ones and the issue still remains
Of course I tried it with no speed hacks and the problem still persisted.


Here is a video link that shows the issue.
http://www.youtube.com/watch?v=MnImbSzkv...e=youtu.be

And here is the memory card files which contain the checkpoint save.
The bug occurs slightly after the checkpoint after killing the reapers and entering the building though the hole then walking through the room to the other side.
http://www.mediafire.com/download/00aunq...mcards.rar
Reply

Sponsored links

#2
Did you try absolutely EVERYTHING? Tried the HW hacks?
Specs: Intel Pentium P5 @ 60 Mhz, 1 Gigabyte HDD, OS: DOS
Reply
#3
(07-05-2013, 05:38 PM)ItsGreat Wrote: Did you try absolutely EVERYTHING? Tried the HW hacks?

Which ones?
Reply
#4
Not sure... never played this game. I guess you should experiment and find which one works.
Specs: Intel Pentium P5 @ 60 Mhz, 1 Gigabyte HDD, OS: DOS
Reply
#5
Set clamping mode to nearest or real. And see its work or nt
Reply
#6
(07-05-2013, 08:18 PM)Yash the gamer Wrote: Set clamping mode to nearest or real. And see its work or nt

I guess you leant round mode instead of clampingRolleyes
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(07-05-2013, 08:26 PM)jesalvein Wrote: I guess you leant round mode instead of clampingRolleyes

Yah I tried it a long with various HW hack settings and the problem is still there.

I don't think it can be fixed by changing a few settings.
Reply
#8
So there is no way to fix this issue?
Reply
#9
maybe someone has this game and can test it.
I myself don't own this game, so maybe one dev/tester does...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(07-11-2013, 01:36 PM)jesalvein Wrote: maybe someone has this game and can test it.
I myself don't own this game, so maybe one dev/tester does...

That would be nice but I am starting to doubt anyone who reads this thread has the game.

I did supply a link for the memcard that has a checkpoint near where the problem occurs.
Reply




Users browsing this thread: 1 Guest(s)