Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Dragon Quest VIII resolution
#1
PCSX2 version: Official v.1.2.1 release
CPU options: EE/IOP defaults, VUs defaults
Pluguins used: GSdx 0.1.16 rev 5875 SSSE3 (hardware, dx11), SPU2-X v2 rev 5830
Description: I configured PCSX2 to starts in 1920x1080 and render in 1920x1080, but, when I start the game automatically puts in 512x512. I have tried a lot of things on configuration but I don't know where's the mistake.

The game see like this:
   
Reply

Sponsored links

#2
1.2.1 is not supported,get the latest official 1.4.1 or the latest beta
And btw those dots around the letters you see in your screenshots means that you are using scaling and also,on the old GSdx in the title screen it shows the native resolution(it not changed no matter what you set)but on the latest beta(I don't know about the official),it shows the resolution you set
Reply
#3
Now I have 1.4.0 (I download from this page) and still happening the same Sad
Reply
#4
The resolution IS changed but it's not shown in the titlebar and it is on some 1.5 beta but I don't know which one exactly.
http://buildbot.orphis.net/pcsx2/

You will not see those dots around the letters in your screenshot if the game was actually running at native resolution.
And btw 512x512 in not a normal resolution(I've never seen a game with such native resolution...I think).Can you post your GSdx settings.
Reply
#5
In older build, the resolution is the internal game resolution, not the resolution of the rendering.
Reply
#6
With 1.5.0 I can change the resolution, but only if I select 2,3,4 etc. X native, if I only select native the dots disappears, but looks very blurred. So, main problem has been solved, but now are the dots problem, let's see if can be solved.

   
Reply
#7
using custom resolutions isn't recommended.
why aren't you using OGL renderer, BTW ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(08-28-2016, 10:25 AM)jesalvein Wrote: using custom resolutions isn't recommended.
why aren't you using OGL renderer, BTW ?

I tried to use a custom resolution but doesn't works. About OGL renderer all the tutorials I saw says that I have to put Direct3D11 xD. (You mean OpenGL right?)
Reply
#9
Bad tutorial Wink
Reply
#10
moreover :

jesalvein Wrote:using custom resolutions isn't recommended.
You Wrote:I tried to use a custom resolution but doesn't works

Er... not surprising ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)