Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Fatal Frame 1 [NTSC]
#1
When using 0.9.7 the game is unplayable. When you try to take pictures to damage or find ghosts, it hardly ever works.

Here's a video of the issue that someone else uploaded:

http://www.youtube.com/watch?v=JLu5o7QCMPE
Reply

Sponsored links

#2
not a valid bug report.
moved
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
use gsdx software mode, works in that Wink infact as far as im aware before was almost cheating, cos it was getting the wrong information, but now it isnt only software mode handles it correctly.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
it actually works fine for me in hardware mode!

edit: i have played 3 hours of the game and had that problem in the first 10-15 min, i solved it by changing different settings
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
(06-04-2010, 01:39 AM)iakoboss7 Wrote: it actually works fine for me in hardware mode!

edit: i have played 3 hours of the game and had that problem in the first 10-15 min, i solved it by changing different settings

Can you share your settings?

Software works but the framerate makes it unplayable for me...

Q6600, 4GB Ram, 5770.
Reply
#6
here they are:
in gsdx use whatever scaling you want i use x4 cause thats the limit of my gpu, also dont use any speedhacks (i dont know if those create the problem but i dont need them and so i dont use them, the game can even be played full speed in software mode!)

also i use a little newer pcsx2 (a svn) but nothing that can fix the problem has been changed from the 0.9.7 beta until the one i am using.

in spu2-x i use cat-mull (better audio quality)

also play a bit in the game (30 min probably) by changing to software mode when a ghost appears and hopefully after that time (maybe less) when you will load your game it will not happen again Tongue


Attached Files Thumbnail(s)
               
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
I've tried that. I THOUGHT it was working but it was actually that the ghost "target area" happened to be in convenient areas that didn't break the game too much. The latest ghost is damn near invincible if it isn't on software mode.

In software the game works 100% but graphics are crap and Framerate is slow. It seems the target area gets distorted. Sometimes it's way off like having to aim at the ceiling while the ghost is crawling across the floor. Others you have to aim at the ghosts pelvis. Sometimes it's fine at one range and doesn't work at another range.

Hopefully it gets fixed. It's kind of a deal breaker since atmosphere plays a huge role in this game.
Reply
#8
when you see a ghost just press F9 and again F9 after half or 1 sec. going in and out fix the target problem for me (and after doing it some times it just stayed fixed for ever)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)