Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Fatal Frame III
#1
Something bad happend..
I was playing as usual,got to the part where you are Kei and everything went good. No graphic errors,glitches or stuff like that. Sometimes a little frame rate loss but only when cutscenes were played. Anyways i run into a ghost when playing as Kei ,a little mouth to mouth action,and suddenly..

http://img690.imageshack.us/i/xcaz.png/

This happened : (

Is there anyway to fix that? By mistake i saved the game and i don't want to start over ..
Reply

Sponsored links

#2
not a valid bug report.
moved to genral discussion

could you please explain better ?
is that a crash ? or just the textures that don't appear ?
tried in gsdx software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sorry,yes the textures don't appear . I can walk ,do everything.Menu with map,tools and such works fine. Tried and nothing.
Reply
#4
this could be a pcsx2 core bug, thenedit your post tu fulfill the proper bug report requirements. Devs will then decide
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
If you are running from savestates (which i suspect you are) errors like this can happen from time to time when reloading. you are better off using the games ingame saving features than savestates.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)