Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Fate Unlimited Codes [NTSC-J]
#1
Honestly, not sure what the whole ntsc is about but the game was made in japan..... anyway


# PCSX2 version: Official Beta 0.9.7 beta latest
# CPU options: all default
# Plugins used:
GSdx 3068 (hardware, dx10/11) with Res at 1080p. (MSVC 15.00, SSE41) 0.1.16 [gsdx-sse4-r3068]

Spu2-X r3117 1.4.0 [spu2-x-r3117]
CDVD - ISO 0.9.0
USB USBnull Driver 0.7.0
FW Driver 0.6.0
DEV9 Driver 0.5.0

# Description: Its strange, Archer's... umm I'll say reverse hadouken with any button (a move that launches an arrow up in the air and is suppose to come down in front of you) comes down behind me and off the screen O.o

Speed hacks are off. EE/IOP, VUs and GS are all at default. Windowed at 1904 x 1032.

edit - I tried restarting with everything mostly at default and still nothing.

This is one strange bug... That move is very useful too. I need it!!! Ohmy

Hope I did this right.
Windows 7 - Asus G73jh-a1 - 17-720qm @ 1.6 GHz (2.8 GHz)(2.4ghz)(1.73ghz) - ATI Mobility Radeon HD 5870 @ 700/1000 (sometimes oc to 800/1100) - 8 gig ram

Sponsored links

#2
bumpedy bump bump bump. I guess there is no fix to this huh? Was at school playing vs with my buddies and not having that move really sucks Sad

edit - hold that thought. just noticed a new beta version for pcsx2. I'll try that first and see if that fixes it or not.... tomorrow.
Windows 7 - Asus G73jh-a1 - 17-720qm @ 1.6 GHz (2.8 GHz)(2.4ghz)(1.73ghz) - ATI Mobility Radeon HD 5870 @ 700/1000 (sometimes oc to 800/1100) - 8 gig ram
#3
Ok... bug reports are not to be bumped unless you have some more info to post about it.

Having said that... EE interpreter doesn't have that problem with the game but it's slooooooooow, anyway here's a trick:
Set PCSX2 to use interpreter EE then boot the game, when it shows game screens (memory card loading, or just wait until the initial files are loaded in the console) then switch to recompiler EE again and the game will not have that problem anymore (until you close/start the game again that is Tongue2).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#4
O WOW, sry for the bump but thx a lot Smile
Windows 7 - Asus G73jh-a1 - 17-720qm @ 1.6 GHz (2.8 GHz)(2.4ghz)(1.73ghz) - ATI Mobility Radeon HD 5870 @ 700/1000 (sometimes oc to 800/1100) - 8 gig ram
#5
Shadow Lady:
And the usual roundmode / clamp settings don't help?
That'd be an EE bug to look into then..
#6
Hmmm... now that you mention it... I didn't try the EE clamp/round modes from boot after I tried the interpreter but I suppose Xellon checked those too, maybe they work the same since it's only the boot that changes with the interpreter and works fine after that, I'll try it later Tongue2

Edit: Yep, you're right... it just needs nearest/positive EE round mode. Guess this can be closed now, I just let it open cause of the needing interpreter thing Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)