Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report]Final Fantasy 12 [NTSC-U]
#1
[Bug Report]Final Fantasy 12 [NTSC-U]

# PCSX2 version:both 0.9.9 r-4944 and Official 0.9.8
# CPU options: Speedhacks disabled, EErec, VUsuper
# Plugins used: GSdx 0.1.16 [MSVC 16, SSSE2](hardware,dx11),:1024x1024 | | Texture Filtering | Wait Vsync
spu2-X 1.1.0:Catmull-Rom | XAudio2 |
Linuz ISO Cdvd.9.0[CDVDiso-r4811]
LilyPad 0.10.0
Advanced OptionsLaughefault


My computer specs
OS: Windows 7 32bit
Processor: Intel Core i3cpu 530@2.93GH
Ram: 4.0G
Video Card: gForce GTX 460


Issue: I have been able to play both Final Fantasy X and X-2 with no problems to speak of. However, when I started FF12, it would work just fine until the first boss battle as Reks. Within about 10 seconds of starting the battle, it would hang with the sound playing. I waited about 20 seconds for it to continue w/ no luck. I had speedhacks on(it was EE 2, VU1), but disabled those when the problem came up. I have tried closing and restarting the program, turning on native graphics, playing in window mode, and making another ISO from my disc. Nothing seems to be working. I tried first with the r-4944 build, then the official 0.9.8 release. When I attempted to download the latest build(r-4950, released on 10/29 and from the pcsx2 site), it had a virus in it caught by Norton. I'm going to attempt to play it on the 0.9.7 release, and I will post if anything changes. Thanks for your time. Smile
"I'll tell you this...no eternal reward will forgive us now for wasting the dawn."--Jim Morrison
Reply

Sponsored links

#2
You have a faulty rip and
Quote:it had a virus in it caught by Norton
no it didn't.
Reply
#3
(10-31-2011, 07:37 AM)Squall Leonhart Wrote: You have a faulty rip and no it didn't.

I ripped the ISO twice, using IMGburn, with the same results. Is my CD copy bad? I used the same program for FFX and FFX-2 with no issues.

Also, here's the Norton report:

Category: Resolved Security Risks
Date & Time,Risk,Activity,Status,Recommended Action,Path - Filename
10/30/2011 11:01 PM,High,pcsx2-r4949.exe (pcsx2-r4949.exe) detected by SONAR,Quarantined,Resolved - No Action Required,d:\emulators\playstation 2\pcsx2 latest build\pcsx2-4950-windows-x86\pcsx2-r4949.exe


Category: Quarantine
Date & Time,Risk,Activity,Status,Recommended Action,Path - Filename
10/30/2011 11:01 PM,High,pcsx2-r4949.exe (pcsx2-r4949.exe) detected by SONAR,Quarantined,Resolved - No Action Required,d:\emulators\playstation 2\pcsx2 latest build\pcsx2-4950-windows-x86\pcsx2-r4949.exe


Category: SONAR Activity
Date & Time,Risk,Activity,Status,Recommended Action,Path - Filename
10/30/2011 11:01 PM,High,pcsx2-r4949.exe (pcsx2-r4949.exe) detected by SONAR,Quarantined,Resolved - No Action Required,d:\emulators\playstation 2\pcsx2 latest build\pcsx2-4950-windows-x86\pcsx2-r4949.exe

So that's what I'm referring to.



"I'll tell you this...no eternal reward will forgive us now for wasting the dawn."--Jim Morrison
Reply
#4
I also wanted to mention that the freezing comes when the boss casts Remora Strike.
"I'll tell you this...no eternal reward will forgive us now for wasting the dawn."--Jim Morrison
Reply
#5
Did you try the MicroVU Recompiler.
[Image: recodersignature2.png]
Reply
#6
oh, i didn't even catch that recoder.

because who uses supervu for this game anymore -_-
Reply
#7
Please try setting all settings to their defaults, enabling the "presets" slider and setting it to the "1 - Safest" setting might help you and don't use save states at all if you've been using them so far.
Also try using the sound plugin and other plugins that come with PCSX2 0.9.8 by default and use their default settings as well (in fact try deleting everything in the inis folder as you seem to have a bd combination of settings and plugins Tongue2), SPU2-X 1.1.0 which is what you're showing is very old.


You also seem to be using Linuz Iso to run the iso, you should be using the Internal ISO loader instead ("CDVD > Iso Selector > Browse...") and if anything try running it from the original disc with the cdvdGigaherz plugin instead.
So far the problem would seem to be an error reading the disc.
Do you get any kind of error in the log window when you get the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
I never did find the Internal ISO loader, but by changing my modes to Safest, it seemed to work. Thanks so much!!! If any more issues come up, I'll be happy to let you guys know. Also, I don't think the Norton message is in the right thread, but I've used these programs for years and I don't want the rep of the site ruined by a possibly bad build.

<3
"I'll tell you this...no eternal reward will forgive us now for wasting the dawn."--Jim Morrison
Reply
#9
The internal ISO reader is in front of pcsx2. Open PCSX2 --> CDVD --> Select the mode to ISO and then in Iso selector browse the ISO you want. Thats the Internal ISO reader. Smile
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)