Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Final Fantasy X-2
#1
So there are bugs like the opening cut scene(not only the opening cut scene, other in the game as well) where there's a black border at the bottom of the screen and it stays there for the entire cutscene. But you can fix this using F9 kinda. (fps goes down)
But the real problem that's been bugging me is that when you are in battle, your screen will sometime goes blank but you can still fight and finish the battle.
My pc specs are:
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.130107-0416)
Processor: Intel® Core™2 Quad CPU Q8200 @ 2.33GHz (4 CPUs)
Memory: 3326MB RAM
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Card name: NVIDIA GeForce GTS 250
Display Memory: 512.0 MB
and my pcxs2 settings are all default.
I tried downloading different ffx2 isos but didnt work (pal and ntcs version)


Attached Files Thumbnail(s)
               

Sponsored links

#2
about fmvs : been known for long.

About the blank screen you should get rid of it by using software mode (F9)

moved out of bug reports this it's far from being one, btw...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
F9 doesn't fix my problem. btw do u think that I can optimize more my settings?
#4
(02-20-2013, 06:00 AM)destinysama Wrote: F9 doesn't fix my problem. btw do u think that I can optimize more my settings?

no
because
Quote: tried downloading different ffx2 isos but didnt work (pal and ntcs version)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)