Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Final Fantasy X [PAL]
#1
# PCSX2 version: 0.9.6 and beta
# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on
# Plugins used:
Video:GSdx 0.1.14 (hardware and software, dx9)
Sound: SPU2
# Description: Game crash on a specific ingame video, on posted screenshot crash after this scene.
Never got a problem, this is the first points where i have crash.
I tried many audio/video settings but nothing change.
Some advice?


Attached Files Thumbnail(s)
   

.zip   mem.zip (Size: 43,36 KB / Downloads: 121)

Sponsored links

#2
It should be working in the latest beta but you say it doesn't? Could you post your beta settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
(12-21-2009, 06:24 AM)Shadow Lady Wrote: It should be working in the latest beta but you say it doesn't? Could you post your beta settings?

i can't open game with beta, see screens


Attached Files Thumbnail(s)
       
#4
I am also suffering from this crash. In the same area.
I am using Windows 7 x64, when it crashes I get this error

Problem signature:
Problem Event Name: APPCRASH
Application Name: pcsx2 0.9.6.exe
Application Version: 0.0.0.0
Application Timestamp: 49a77286
Fault Module Name: GSdx-ssse3.dll
Fault Module Version: 1.0.1.9
Fault Module Timestamp: 496bc428
Exception Code: c0000005
Exception Offset: 00262399
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


Attached Files Thumbnail(s)
   
#5
(12-21-2009, 09:01 PM)LuZ Wrote:
(12-21-2009, 06:24 AM)Shadow Lady Wrote: It should be working in the latest beta but you say it doesn't? Could you post your beta settings?

i can't open game with beta, see screens

So you didn't run it with the beta like you said, makes this an invalid report...
(12-21-2009, 11:19 PM)Alchoska Wrote: I am also suffering from this crash. In the same area.
I am using Windows 7 x64, when it crashes I get this error

As mentioned before the beta should fix this:

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
i done a little video, i tried open game with beta but as you can see it would't
#7
ok, done.
with new beta run good, case closed Tongue
#8
Alright then.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)