Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Bug Report ] God of War 1 & 2 [ NTSC ]
#1
# Pcsx2 version: 0.9.7 (beta), r113
#EE/IOP, VUs, GS default
# Plugins used: Gsdx 3068 (MSVC 15.00, SSE2) 0.1.16 r 3068, (all different configuraions) and SPU2-X 1.4.0
# Speed Hacks: All off
Description: During the game you do not see some texture. Invisible textures are those which depict some glossy surfaces. Also, sometimes there are problems with sound (the sound of music sometimes disappears in the background).
.bmp   1.1.bmp (Size: 497,9 KB / Downloads: 193)
Reply

Sponsored links

#2
that is fixed in software mode, and changing clamping modes is also supposed to fix it
Reply
#3
Yeah try setting both clampings to none
Reply
#4
How can I do? Give more detailed instructions on how to do it.
Reply
#5
(06-13-2010, 03:42 PM)cwaniak116 Wrote: How can I do? Give more detailed instructions on how to do it.

config > emulation settings
clamping mode options are under EE/IOP and VUs section
Core i5-750 @ 2.67
4GB CORSAIR XMS3
SAPPHIRE Radeon HD 5770
Reply
#6
Now I understand thanks.Cool
Reply
#7
Hello again, the method given above solves the problem but not all the textures. In some parts still do not see some textures.


Attached Files
.bmp   1.2.bmp (Size: 497,9 KB / Downloads: 120)
Reply




Users browsing this thread: 1 Guest(s)