Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Gran Turismo 4
#1
Gran Turismo 4 now normally loads on latest revs and runs really fast (except the moments when many cars runs before start frame rate dropts from 50 to 2 fps)with None-option of VU Clamping but there are smoe SPS in menu some First charachters of many wors are SPS, but i run the game in INTERPRETER and everything looks fine, so devs please take a look


Attached Files Thumbnail(s)
           
Ninja(NGemu nickname: xcedf)Ninja
Reply

Sponsored links

#2
ZEROx:
What interpreter do you mean? If its a VU one then that report doesn't help much.
If the SPS is caused by the EErec however, then you've found something we might be able to fix Tongue2
Reply
#3
I mean if EErec OFF the SPS are gone i don't do any tests with VUrecs, it's like my previous reports about GoW and Naruto
Ninja(NGemu nickname: xcedf)Ninja
Reply
#4
EDIT: opss.
Its showing the first letters fine here with EErec ON Blush
Just set on advanced settings VU recs clamp mode to "extra" and will work fine.
I think this could be moved or close since we already got a thread about this game, no offense :X
AMD Athlon 64 3000+ @2.2Ghz 754 Newcastle/ASUS K8V-X/GeForce FX 5500 256MB AGP-8X Downclocked/Seagate Sata2 250GB/512MB DDR-400

[Image: psyalemao.jpg]
Reply
#5
This bug is not following the guidelines. Adapt the first post or I'll close/move it
Reply
#6
(02-16-2009, 10:26 PM)Krakatos Wrote: This bug is not following the guidelines. Adapt the first post or I'll close/move it
Well i always do bug reports like this, just testing games with interpreter , and rama fixed them, so you can close it if you want
psyalemao: game runs faster with None, and with None +EErec OFF letters also looks fine too
Ninja(NGemu nickname: xcedf)Ninja
Reply
#7
ZEROx:
Yes, your reports were very helpfull in the past. All Krakatos is asking is that you format the reports like the guidelines say.
It makes it easier for us to track them.
Also, I didn't fix any of the other bugs Tongue2
Reply
#8
(02-16-2009, 11:35 PM)ZEROx Wrote: game runs faster with None, and with None +EErec OFF letters also looks fine too

You're right Tongue
but for me it's more faster with EErec recompiler ON and Extra VUrec clamp mode
AMD Athlon 64 3000+ @2.2Ghz 754 Newcastle/ASUS K8V-X/GeForce FX 5500 256MB AGP-8X Downclocked/Seagate Sata2 250GB/512MB DDR-400

[Image: psyalemao.jpg]
Reply
#9
Ok i'll make it like Guide says next time)
rama:
This bug can't be fixed like previous?
Ninja(NGemu nickname: xcedf)Ninja
Reply
#10
K, this is the same SPS that plagues ingame graphics.
Enable extra clamping for the VUs and its gone.
Reply




Users browsing this thread: 1 Guest(s)