Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Grandia II [NTSC]
Hi everyone, if there's any information missing in this bug report my apologies. You can see my computer specs in my signature:

# PCSX2 version: R1888 Beta

# CPU options: EErec on, VUrec0 and VUrec1 on, MTGS on

# Plugins used:
ZZ Ogl 0.21.210 (Tested with all video plugins latest I believe, same issue)
ZeroSPU2 r1455 0.4.6
LilyPad svn (r1853) 0.10.0
cdvdGigaherz (r2361) 0.8.0
DEV9null Driver 0.4.0
USBnull Driver 0.6.0
FWnull Driver 0.5.0
USA v01.60 BIOS

# Description: There's two issues, both visual:

1) In battles, and other random videos, there's gray artifacts on the ground. It'll render it correctly depending on the camera angle, but when the camera moves there'll be gray artifacts in certain areas

2) There's black lines down the screen every few inches during cutscenes (the cutscenes are like, video playback I think, if it makes a difference. It could be whatever codecs I'm using I guess but I've seen other people with the same issue)

3) *related to 1 I think* sometimes in inns there'll be overlap of images (Eg a rug on the floor, the floor might be on top of the rug in certain areas.)

None of this is gamebreaking and I'm enjoying the game so far, just thought it'd be worth reporting for a future fix :-)

My Rig:
Intel Core i7 950 @ 3.07GHz (Stock speeds)
2x ATI Radeon HD 5870 is Crossfire (Don't know if PCSX2 uses crossfire :-P)
12GB DDR3 @ 1333MHz
Windows 7 Ultimate x64


Sponsored links

Well new Gsdx plugin beta version 0.1.16 takes most of the graphic issues away atleast for me it did. :3 Only thing that stayed was those black lines which isn't that annoying. So I suggest you to get that plugin. :3

Users browsing this thread: 1 Guest(s)