Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Grandia II (USA)
#1
Grandia II

Emu details:
Version: r658-pg VTLB
GFX plugin: GSdx 0.1.14
Sound Plugin: ZeroSPU2 0.4.6-pg
PAD plugin: Lilypad 0.9.7
CD/DVD plugin: Linuz/Pg ISO 0.8.0
Speedhacks: none
Advanced settings: default
Gamefixes: none
CPU settings: EERec, VU0rec, VU1rec, MTGS, frame limit

How to replicate the bug:
This happens in every single version of Pcsx2 (normal or Pg), Whenever I use Freeze magic, the game freeze itself O_O. Yes, It happens no matter what! If I disable MTGS in CPU options or turn off all the speed hacks is the same. No one has reported this. There are other powers that can freeze the emu too. But the funny thing is that The game keeps playing the music. Just the characters got freeze Blink.
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 

Sponsored links

#2
Grandia II

Emu details:
Version: 0.9.6 VTLB
GFX plugin: GSdx 0.1.14
Sound Plugin: ZeroSPU2 0.4.6-pg
PAD plugin: Lilypad 0.9.9
CD/DVD plugin: Linuz/Pg ISO 0.8.0
Speedhacks: none
Advanced settings: default
Gamefixes: none
CPU settings: EERec, VU0rec, VU1rec, MTGS, frame limit

How to replicate the bug:
This happens in every single version of Pcsx2 (normal or Pg), Whenever I use Freeze magic, the game freeze itself Blink. Yes, It happens no matter what! If I disable MTGS in CPU options or turn off all the speed hacks is the same. No one has reported this. There are other powers that can freeze the emu too. But the funny thing is that The game keeps playing the music. Just the characters got freeze Blink.

Now some powers are fixed but the freeze magic issue is still there. Whenever I use the freeze magic the game freeze itself, I mean, the music keeps playing but the game doesn't work Sad
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
#3
Now in the last revision uploaded by Krakatos (Pcsx2 rv720) the game got completely broken Sad. After load my memory card, the game show the following image (No speed hacks at all, MTGS disabled)


Attached Files Thumbnail(s)
   
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
#4
As of most recent SVN Grandia 2 should be playable again.
#5
Please do test this game again with the latest beta, and let us know
#6
Doing a quick test, the game now seems to work like in older Pcsx2 versions, It loads memory cards normal, but the freeze bug is still there. Some magics that Enemies use freeze the game but it's completely playable, thanks Smile
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
#7
try adjusting your FPU settings, so try full fpu emulation, same with the vu's, try extra + sign.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
(03-16-2009, 02:18 PM)refraction Wrote: try adjusting your FPU settings, so try full fpu emulation, same with the vu's, try extra + sign.

I did it and It didn't work at all. It's the same, I can upload my memory card (if you want) and you can try using the freeze Magic and see Happy, in the console window I don't get any error at all, the music keeps playing but I cannot use my characters anymore Sad
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
#9
Upload the memcard, I'll take a look

And some detailed instructions on how to replicate the bug Tongue
#10
Ok, you have to choose Tio in Battle and use Magic Command, then select Freeze Magic (like in the picture) and the game freeze after the magic is done Blink


Attached Files Thumbnail(s)
           

.rar   Memory_card.rar (Size: 1,24 MB / Downloads: 101)
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 




Users browsing this thread: 1 Guest(s)