Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] .Hack//Infection [NTSC]
#1
PCSX2 Verison: Beta r1888, only one tested, sorry.
CPU Options: Default, but I had set it to multiple settings that supposl
Plugins Used: I have tested both DirectX10 hardware and software, and ZeroGS
Description: When connecting into Mac Anu (clicking log in to the game) It hangs giving the error code in the console

<EE> Tlb Miss, addr=0x3ec00000 [load]
<EE> PC: 0x00101b58 Cycle: 0xd9d218dd

I have searched forums, looked through closed bugs, and tried the microVU0 fix, tried editing the speed hacks. Maybe it was already answered in some other thread, but I couldn't find it.

Computer Specs:

Windows 7 64bit
Nvidia GTX 260
6 GB of RAM
Intel Core2 Quad Q6600 2.4 GHz
Reply

Sponsored links

#2
This bug has been fixed, bug report invalid.
[Image: newsig.jpg]
Reply
#3
You said this bug has been fixed, however I use newest public beta version available and I got the same error. Do I do something wrong? I see on the forum that others completed the game without problems.
Reply
#4
Have you used the March 2010 plugin pack?
Intel C2D E6550 2.33GHz (OC@2.8GHz)
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
ASUS P5K
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Reply
#5
Sorry, I made it work already. I didn't search the forum well enough before I posted this. I just didn't enable microVU0 and microVU1 under Config->CPU. Sorry for this.
And yes I am using March 2010 plugin pack.
Reply
#6
(04-17-2010, 11:01 AM)ChrisPL Wrote: I just didn't enable microVU0 and microVU1 under Config->CPU.

Nah, 'sokay.
I doubt you're the only one who seems to somehow never ticked that option in the settings; been seeing several threads complaining about something with the same exact neglect of enabling microVUs.
Intel C2D E6550 2.33GHz (OC@2.8GHz)
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
ASUS P5K
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Reply




Users browsing this thread: 1 Guest(s)