Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report]ICO[PAL]
#1
Brick 
Game: ICO[PAL] has some bugs in charachter movementss playback the girl on the fist screen player must get her up but simply cant, girl stops near the wall, i've played this moment on EE INTERPRETER and bingo! everything worked i've got to place on screen 2 without any problems
Settings
rev 533
Cpu Opts: Everything On
EErec off
SpeedHacks
X3+INTC+IOP
Gamefixes
ICO fix of cource))
Advanced: options by default
GSDX DX10 +native resolution


Attached Files Thumbnail(s)
       
Ninja(NGemu nickname: xcedf)Ninja

Sponsored links

#2
IIRC, this is a COP2/VU problem.
#3
Is this fixable by old methods like in GoW?
Ninja(NGemu nickname: xcedf)Ninja
#4
I can second this bug in the [NTSC] version.
#5
I think it's solved with extra + sign VU clamping, actually.
#6
(02-21-2009, 08:05 AM)Nneeve Wrote: I think it's solved with extra + sign VU clamping, actually.

Nneeve have you tried this? I just tried it myself and it resulted in a deformed character, and completely broken controls/movement ;-;
#7
ico(ntsc) bug video!!!!

http://www.youtube.com/watch?v=-IUjANrlVKE
#8
annie - Yeah, there are a couple of issues with extra/extra+sign clipping (in combination with different CPUs). They will be fixed soon.
#9
I use lillypad and i can't go further second room in Ico.
it's always that solid half-screen grey fog,
besides of that you can't play in no native mode.
#10
About the controls being messed up - Try it with extra VU clamping or extra+sign VU clamping in r573. This will at least fix the weird character movements (going to a different direction than what you press).
See if it also fixes the bug with the girl.




Users browsing this thread: 1 Guest(s)