Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] ICO [PAL]
#1
SCES_507.60
CRC = 5C991F4E

# PCSX2 version: 0.9.6 & beta 1474 tested
   CPU config: all on except microVU - microVU on & off tested
   Gamefixes: none
   Speedhacks: none
   Advanced options: default
# Plugins: all from beta 9th july 2009 except GSdx
   graphics: GSdx 1495 SSE41 (hw & sw ; dx9 & dx10) & ZeroGS 0.97.1 tested
   sound: SPU2-X 1.1.0 (default - XAudio2)
   Cdvdrom: Linuz Iso CDVD 0.9.0
   BIOS: Europe v2.00 (14/06/2004)
# Bug: game freezes. I start the game, skip all intros, then the graphic freezes and sound is looping. In console no errors.


Attached Files Thumbnail(s)
               

.txt   emu-log.txt (Size: 5,6 KB / Downloads: 704)
Sorry if my posts have some mistakes. My english is not very good... :-(

Sponsored links

#2
put both clamping modes on full
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
Hey, no freezes anymore Smile Thank you.

---------

FORGET THE REST OF MY POST, PROBLEM GONE Smile

Can you help me with another bug ? I can't change the language and the refresh rate. I see the menu with the 5 languages and my own language is selected by default (that's ok), but I can't change it. The same problem with the refresh rate, 50 Hz is selected by default, but I can't switch to 60 Hz. My controller and keyboard working fine in this and other games.
Sorry if my posts have some mistakes. My english is not very good... :-(
#4
Im moving this to support now, i dont think either of these are game bugs.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Yes, I test, ICO PAL, and works, but with: PCSX2 BETA 1888, to execute the game is needed to use "Run - Execute" option, otherwise I only have a black screen.

And the "Clamp mode" needs to be put in "FULL", in the "Config - Advanced" Options.

At least, there is no more "freeze" surprises. Tongue
i7 920 2'66 Gig; 4 Gigs RAM (Dual); Geforce 9800 GTX+ 1024 RAM; X-Fi Titanium; MB: Asus P6T Deluxe; OS: Windows Vista Ultimate SP2 (32-Bit) and Windows 7 64-bits (Default OS)
#6
you resurrected a 10 month old post to pretty much reitterate what i just said? please think before posting Smile

and if you say its to mention the black screen issue, if the OP was having that problem, he would never have got to the freezing point.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)