Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Killzone [NTSC]
#1
First of all, forgive me because my bad english. I try so hard to write this so i hope you guy can spent a little time to see if you can recognize or have some solution about this issue. Thank you.
# PCSX2 version: SVN version 5087
# CPU options: Default options and enable MTVU and mVU flag hack
# Plugins used: GSdx 0.1.16 r5085, Lilypad r4959
# Graphic option: DX3d10HW: 3x native, tex filtering on, skipdraw 2
# Description: game run really slowly when skipdraw 0 and enable 2 bar of speedhack (cutscene lag), so i turn off 2 bar and turn skipdraw to 2 so game work fine.
when in game, i have this issue random: random freeze screen, but sound and control ok (i hear the sound of step, gunshot when i control when freeze), i pause and resume but just for 2 second, its freeze like that again.
I turn off pcsx2 and reboot the game, so i pass (if lucky) but its random show, freeze like this.
I try a lot of option about speedhack, VU, graphic but no use for now, cause i dont know where this issue show up, its random.
So if anyone know how to fix this, help me pls.
# My PC: core i3 2100, 4G ram, ASUS ENGTX275 win 7 64bit.
Reply

Sponsored links

#2
This game needs a very strong system to run full speed (if such a machine even exists), and currently gsdx has a memleak bug with this game where it will slowly run out of memory, there is currently no fix for it.
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply
#3
slowness isn't a bug.
moved to general discussion
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(02-15-2012, 09:15 AM)hyakki Wrote: This game needs a very strong system to run full speed (if such a machine even exists), and currently gsdx has a memleak bug with this game where it will slowly run out of memory, there is currently no fix for it.

thank you so muchSmile so use trick quicksave in this case may temporary solve the problem!
(02-15-2012, 10:07 AM)jesalvein Wrote: slowness isn't a bug.
moved to general discussion

Sorry, but my problem isnt slow, its random screen freezeSmile
Reply
#5
Fine. But anyways, you have to use software mode and no speedhacks to make a proper bug report. Keep it in mind...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(02-15-2012, 10:30 AM)jesalvein Wrote: Fine. But anyways, you have to use software mode and no speedhacks to make a proper bug report. Keep it in mind...

My badSmile thank you. I never use SW mode before cause fps too low and the graphic really really bad!
Reply




Users browsing this thread: 1 Guest(s)