Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Kingdom Hearts [NTSC-U]
#1
# PCSX2 version: Official Beta 0.9.7.3876m

# CPU options: Default

# Plugins used:
[Image: 12713232.jpg]

# Description: I am playing kingdom hearts on my pc. but it's stuck at video after i killed the giant-black-thingy (i don't remember the name) on tutorial scene.

this is the snapshot :
[Image: 62579276.jpg]

so what can i do to fix this ?

thx
Reply

Sponsored links

#2
Change your SPU2 plugin to SPU2-X and try that scene again.
(Don't use savestates. You need to restart the game.)
Reply
#3
Okay ill try that.
Ill report back in next 4-5 hrs cos I'm not at home now

Thx
Reply
#4
Yeh itll work, peops doesnt handle some requests properly, but SPU2-X is fine.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
it's still stuck at that scene. even now the fps is dropping...

btw i loaded the game from the save in the "memory card". am i wrong ? or must i play it from the beginning ?

thx
Reply
#6
Your DVD image might be damaged. Recreate a clean ISO file using imgburn and run it via the internal ISO loader of PCSX2
[Image: newsig.jpg]
Reply
#7
(12-20-2010, 07:00 PM)Bositman Wrote: Your DVD image might be damaged. Recreate a clean ISO file using imgburn and run it via the internal ISO loader of PCSX2
sorry...
how to do that ? just extract it from the iso then create an iso file from that extracted files or what ?

thx
Reply
#8
Run the program, click Create image file from disc, done....
[Image: newsig.jpg]
Reply
#9
Doesn't look like a valid bug report, moving it out for now.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)