Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Kingdom Hearts Pal
Hello everybody.
First, I'm sorry but I'm French so my English could be bad.

I come here because I play to Kingdom Hearts on my computer with pcsx2 and I have a bug which block me.
First, I have subtitles which are superimpose :

Next I have subtitles but they don't match with the audio :

And I'm block here, I can't do anything

I'd try many time, with and without hacks. It's the same thing.

I use the last official beta (r1888), with the last plugins :

I'd it just at the end of Traverse Town but I passed it, I don't know how...
But now I can't pass it.

Thank you, and sorry again for my English ^^
And tell me if I don't say everything you need !

Sponsored links

not a bug report (ok, the text problem, maybe), but to pass that area you need to wander the forest, there's an area to climb to finish that area

not sure where you are in the area so here's a video walkthrough in french. (contains spoilers)
part 1
part 2
Euh I'm sorry but if when you can't move, can't do anything, I think wa can call it a bug Smile
Don't worry for the Spoiler, i've already finished this game ^^
It's just when you defeat the boss, we have a FMW (I think it writes like this) and my bug is just next the end of your video.
So please help me ^^
I didn't have this problem, try changing clamp modes to none, and turn on MicroVU then.

(I have always had this on, so possibly that's what fixes it)
Ok thank I'll try.
But MicroVU are already turned on.

EDIT : Sorry I tried but nothing change...
could you please post console output ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Yes of course :
Nobody can help me ?
I'm sorry but I really want to continue this game ^^
Maybe you should take your DVD and redump your ISO
It sounds like a corrupted image
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
No it's not that, it's an old crashing point of PCSX2 due to timing.
1) Change SPU2 plugin to Peops SPU2 or SPU2-X
2) DO NOT use states, load your last memcard save then try again
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)