Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report]Lara Croft Tomb Raider -The Angel Of Darkness[bug report]
#1
Works in build 0.9.8 r4600 (in game until lara dies)
Not working in game from r4869 and upwards, im not sure when it stopped working though
Hangs after intro, black screen
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#2
bad dump or using full boot instead of fastboot.
Reply
#3
(02-26-2012, 09:01 AM)Squall Leonhart Wrote: bad dump or using full boot instead of fastboot.
I said it works in 0.9.8 ,there`s nothing wrong with the dump , ive tested it and its good. As for fullboot /fastboot it has no effect on the hang, nor EE or clamping modes
Sluc 204.67.1
I know your trying to be helpful but leave it to the pro`s if you dont know Tongue
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#4
WFM

hence not a bug.
Reply
#5
(02-26-2012, 11:37 PM)Squall Leonhart Wrote: WFM

hence not a bug.



Dude what are you dribbling on about?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
@Refraction
I believe he`s saying it works for him, and im personally happy for him. In so far as he has the ONLY working copy out there using the 0.9.9 revisions
Still i believe it`s a known bug in the 0.9.9 svn`s as the status of the game is reported as "Nothing: while the 0.9.8 reports "in game"

ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#7
Can you try to hunt down the culprit revision? That might help a bit me thinks.
[Image: nbKSK.jpg]
Reply
#8
(02-27-2012, 11:11 AM)omnikam Wrote: @Refraction
I believe he`s saying it works for him, and im personally happy for him. In so far as he has the ONLY working copy out there using the 0.9.9 revisions
Still i believe it`s a known bug in the 0.9.9 svn`s as the status of the game is reported as "Nothing: while the 0.9.8 reports "in game"

Ah I see, well squall is Australian, so I guess its possible that he has the pal version, which may work.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
@Refraction
Thats a good point, one im willing to accept Smile
@KrossX I would but i dont have the 260+ revisions to test Sad nor would i know where they could be found
Currently i only have around 12 revisions( my 500gig external died taking All my earlier revisions and a lot of my iso`s)
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#10
(02-27-2012, 02:48 PM)omnikam Wrote: @Refraction
Thats a good point, one im willing to accept Smile
@KrossX I would but i dont have the 260+ revisions to test Sad nor would i know where they could be found
Currently i only have around 12 revisions( my 500gig external died taking All my earlier revisions and a lot of my iso`s)

http://buildbot.orphis.net/pcsx2/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)