Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report]"Mortal Kombat Deception"[NTSC-USA] + "Or use Scaling"
#1
# PCSX2 version: 0.9.7.4178 (svn) Jan 6 2011.
Quote:Operating system: Windows 7 Professional 32-bit (6.1, Build 7600) (7600.win7_gdr.091207-1941)
the Processor: Intel ® Pentium ® Dual CPU E2140 1.60GHz (2 CPUs), ~1.6GHz
Memory: 1024MB RAM
Version DirectX: 11
The Graphic card name: ATI Radeon HD 4600 Series
Graphic memory: 754 MB
The sound device: Dynamics (Realtek High Definition Audio)

# Plugins used: the latest versions of plugins [Image: 157c561dac13171bdbc909a907e79d5f.jpeg] [Image: 15b5d1e5a8bd362bfe530bfcf1419edc.jpeg]

*Native - any

Description: Disable "Or use Scaling" no excuse, because this bug is only in the "MKD". [Image: 0b7653743c517aab258f13c78cda5932.jpeg] Even in "SoulCalibur III" OK, besides the standard for "Namco" vertical bars.

Sponsored links

#2
This is the bug report forum. How many times do we have to tell you to make proper bug reports like show in the sticky thread in this forum with the red READ THIS FIRST letters?
[Image: newsig.jpg]
#3
Exclamation 
(03-03-2011, 04:21 PM)Bositman Wrote: This is the bug report forum. How many times do we have to tell you to make proper bug reports like show in the sticky thread in this forum with the red READ THIS FIRST letters?
UpdateExcl
#4
OK, now describe what + "Or use Scaling" means in the title. Because I can't guess what you mean.
[Image: newsig.jpg]
#5
Just don't use a scaling resolution, tick the "Native" checkbox or use a Custom resolution instead for this or other games where the glitch happens.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
(03-03-2011, 04:44 PM)Shadow Lady Wrote: Just don't use a scaling resolution, use a custom one instead.
When we learn to read?
(03-03-2011, 04:18 PM)mrTerryBogard Wrote: Description: Disable "Or use Scaling" no excuse, because this bug is only in the "MKD".

#7
Ok...

1) It's not only in that game, many others have that glitch from using anything other than the native resolution of the game, that means using scalers or custom resolutions may lead to undesirable results, in this one scaler doesn't work but the "Native" option or a custom one work just fine.
2) "When we learn to read?" <-- When you learn how to write we'll talk...

Did you even bother to try a custom resolution as I said before answering?
Here, first is using a scaler resolution, second is using a custom 1200x1200 resolution (but almost any other custom resolution works, this one is just an example)...


Attached Files Thumbnail(s)
       
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#8
Please there's no need to be rude, The issue is with upscaling from the original resolution, you could tick the native box above (labelled use original ps2 resolution) and it should be ok, if it still isnt, try running it in software mode. Different games handle the screen output differently so a single problem can sometimes only effect certain games, which is why other games may appear fine, as upscaling isnt a real ps2 feature, it can be prone to problems.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#9
mrTerryBogard,

You?! Here?! Laugh

To all,

Unfortunately, that person can't or doesn't want come to some conclusions. [Image: 439821.gif]
For example, check his posts on emunewz. [Image: trollface.gif]
#1, #2
Intel Core i7-5820K 3.3@4.0GHz / Crucial 2x8Gb DDR4-2133 / MSI GeForce GTX 970 Gaming 4G / Windows 7 SP1 RTM x64
#10
(03-03-2011, 05:00 PM)Shadow Lady Wrote: Here, first is using a scaler resolution, second is using a custom 1200x1200 resolution (but almost any other custom resolution works, this one is just an example)...
1280x800 not worked

(03-03-2011, 05:11 PM)BlackDaemon Wrote: #1, #2
#1 - I did not know about it.
#2 - They messed up.
So what do you assExcl LaughLaughLaughLaughLaughLaughLaughLaugh




Users browsing this thread: 1 Guest(s)