Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Naruto Shippuden Ultimate Ninja 4 [NTSC]
#1
# Game : Naruto Shippuden Ultimate Ninja 4 [NTSC]
# Pcsx2 version: 0.9.6 and BETA 872
# Cpu eerec on, vurec0 and vurec1 on, MTGS on
# Plugins used: Gsdx 0.1.12 or zerogs 0.9.6, spu2ghz 1.9.0 or zerospu 0.46 [ by the beta version the plugins for it ]
# Description: The Game runs almost without problems however sometimes when i am running around my Game crashs and the Ps2 Output gives the following error message :
{EE} Tlb Miss , addr=0x4a0da787 [load]
{EE} PC: 0x0019d438 Cycle: 0xc26d610e

Greets, Fearmachine


Attached Files Thumbnail(s)
   

Sponsored links

#2
Setting the EE Cycle to 2x in speed hacks should solve that ironically.
[Image: newsig.jpg]
#3
(04-09-2009, 11:35 AM)Bositman Wrote: Setting the EE Cycle to 2x in speed hacks should solve that ironically.

I can give it a try but isnt that option for poeple with well you know with a not that good pc?
i allready have 100+ fps becouse of that i settet the custom fps limit to 60 in the cpu options.

btw my system :
Cpu : Intel® Core™2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)
Ram: 4GB
Hard Drive: 500 GB
Video Card: NVIDIA GeForce 8800 GT
Operating System: Windows XP Professional Service Pack 2
#4
uh, limit 100 FPS or 200 FPS doesn't really matter. Be happy that it's fast.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
#5
well , thanks.
seens like it is working perfekt now.

Greetz




Users browsing this thread: 1 Guest(s)