Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report]Need For Speed Underground 2[USA]
#1
Sad 
When I opened up NFSU2, I got this. It's playable but very annoying to use.
[Image: DniVoTz.png]
http://imgur.com/a/ItzOx
Using the latest PCSX2 version
Reply

Sponsored links

#2
not even close to a bug report.
moved to general discussion
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Can't see the image either.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#4
(07-18-2017, 04:26 PM)jesalvein Wrote: not even close to a bug report.
moved to general discussion

Sorry, I'm new to the forums, didn't know where this would really fit.

(07-18-2017, 04:27 PM)Ryudo Wrote: Can't see the image either.

Fixed. For some reason it automatically changed the link to an image embed and it didn't work.
Reply
#5
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(07-18-2017, 04:28 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Ok, done.


Attached Files
.txt   emuLog.txt (Size: 14,74 KB / Downloads: 18)
Reply
#7
Tried 1.5 builds?
https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#8
OK.
You're using the latest stable, not latest git.
either you use latest git, either you use ogl renderer and enable hardware depth
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(07-18-2017, 04:42 PM)jesalvein Wrote: you use ogl renderer and enable hardware depth
Sorry if I'm being an idiot, but how do I do this?
Reply
#10
Fixed! If anybody else has this issue, go to Config<Video<Plugin Settings<Renderer<OpenGL(Hardware)<Hardware Depth On
Reply




Users browsing this thread: 1 Guest(s)