Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] PCSX2 0.9.8 - Any Game
#1
I first want to state that this could just be a problem specific to my system because it's unlikely something so broad would be overlooked.

The problem occurs in the recently released PCSX2 0.9.8 with the newest SPU2-X plugin. No speed hacks or game fixes are used. General and SPU2-X plugins are at defaults. Whenever sound is first played, regardless of game, there is a high-pitched buzzing mixed with the normal audio of the game. This does not occur in previous versions(tested with PCSX2 r3113 and SPU2-X r3117). This problem only occurs when SPU2-X's "Synchronizing Mode" is set to "TimeStretching (Recommended)"
Reply

Sponsored links

#2
Probably is a sound codecs/drivers conflict. Hard to give a more precise answer without information about those data, since it does not occurs to me and yet I have seen reports about issues with the newer SPU2-X, unifying all the cases under a consistent issues list can help to locate the causes.

For instance, I use k-lite codecs, mad plugin and a few other tweaks for the sound (forced long ago to deal with troublemaker games like Oblivion, regarding sound issues)... this don't help me to know how SPU2-X behaves under default sound codecs.

Microsoft in his wisdom (or total lack of it whatsoever) made almost impossible to actually know which codecs are installed in the system, in another blatant attempt to put basic resources under Windows Media Center... I recommend you tell no to this, download K-Lite pack and install it. This by itself might solve the "issue", anyway you can use ffdshow to give you information about what is going on in your media system configuration.

PS: At least it will return to you the control and ability to tweak your video/sound at your heart desires.
Imagination is where we are truly real
Reply
#3
Ok, it may have been a fluke. The problem only occurred after PCSX2 had been running for a few minutes. After that, the problem persisted even if the program was exited and restarted. After a system restart, the problem is gone. I haven't been able to reproduce it so far.
Reply
#4
gah for some reason i get errors with silent hill.
especially when i have a torch i get jagged edges.
software mode makes it appear better but my fps goes really low


Attached Files Thumbnail(s)
   
Reply
#5
(05-10-2011, 08:03 AM)turrel Wrote: gah for some reason i get errors with silent hill.
especially when i have a torch i get jagged edges.
software mode makes it appear better but my fps goes really low

Um, you really should make a new thread since your problem has nothing to do with the original problem posted.
Reply
#6
(05-10-2011, 09:02 AM)bcrew1375 Wrote: Um, you really should make a new thread since your problem has nothing to do with the original problem posted.

true true, but he just has to up his graphics plugin settings to 2x or more..
(OS:Win7_64bit ULTIMATE) (M4a88TD-M asus mobo)
[Processor:AMD AthlonII x4 645 3.720ghz(OC)Quadcore]
VideoCard-[ATIradeon5750(OC) 850mhz 2GB
RAM-[DDR3-4GB Matched RAM w/ Heat Spreaders]HYperX BLU
cpu-cooler- H60 closed loop water cooling.
Reply
#7
(05-11-2011, 04:09 AM)[pro]PCSX2 Wrote: true true, but he just has to up his graphics plugin settings to 2x or more..
which particular settings?
Reply
#8
@turrel, make your own thread stating your particular problem, what you are doing in this one is known as hijacking.

@bcrew1375, if the issue is gone it was probably due to some eventual general system instability, let's hope it's gone for sure. Be welcome to return if the problem comes back.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)